Session and account indicators do not have an accessible description.

Bug #891861 reported by Luke Yelavich on 2011-11-17
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Session Menu
Fix Released
High
Ted Gould
indicator-session (Ubuntu)
High
Canonical Desktop Experience Team
Precise
High
Canonical Desktop Experience Team

Bug Description

 affects ubuntu/indicator-session
 tag a11y

 affects indicator-session

In natty, there was an accessible description for the session indicator. Since another indicator was added to the same code base in oneiric, there is no longer an accessible description for the sesion, or the accounts indicator.

Related branches

Changed in indicator-session:
assignee: nobody → Ted Gould (ted)
Changed in indicator-session:
status: New → Incomplete
status: Incomplete → New
Changed in indicator-session (Ubuntu):
assignee: nobody → Canonical Desktop Experience Team (canonical-dx-team)
Changed in indicator-session:
importance: Undecided → High
Changed in indicator-session (Ubuntu):
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-session (Ubuntu):
status: New → Confirmed
Omer Akram (om26er) on 2012-01-22
Changed in indicator-session:
status: New → Triaged
Changed in indicator-session (Ubuntu Precise):
status: Confirmed → Triaged
Ted Gould (ted) on 2012-02-22
Changed in indicator-session:
milestone: none → 0.3.91
Ted Gould (ted) on 2012-02-23
Changed in indicator-session:
status: Triaged → In Progress
Ted Gould (ted) on 2012-02-23
Changed in indicator-session:
status: In Progress → Fix Released
milestone: 0.3.91 → 0.3.92
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-session - 0.3.92-0ubuntu1

---------------
indicator-session (0.3.92-0ubuntu1) precise; urgency=low

  * debian/patches/restore_session_lock.patch, debian/rules:
    - get the indicator to enforce locking again since we still have cases
      where locking is not done otherwise (lp: #939518)

  [ Martin Pitt ]
  * debian/control: Add alternative packagekit dependency, since this ought to
    work with either the aptdaemon pkcompat or packagekit itself.

  [ Ted Gould ]
  * New upstream release.
    * Make GUDev dependency optional for non-Linux kernels
    * Add accessibility strings on the icons (LP: #891861)
 -- Sebastien Bacher <email address hidden> Thu, 23 Feb 2012 19:42:06 +0100

Changed in indicator-session (Ubuntu Precise):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints