Ubuntu

Comment 1 for bug 817656

As per lp:837190, this (1.1.0, or fixes from 1.0.3) is needed for couchdb to work with the version of erlang in oneiric.