bibus 1.5.1 in 12.04 is outdated & broken

Bug #1041699 reported by cement_head on 2012-08-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bibus (Ubuntu)
Low
Unassigned
Precise
Low
Unassigned

Bug Description

Hi,

  Bibus in the 12.04.1 repos is old and doesn't work. Downloading the latest debs from sourceforge and upgrading solves all issues. Please consider including the 1.5.2.2 version in the 12.04 repos.

http://sourceforge.net/projects/bibus-biblio/files/bibus-biblio/

Thanks,
CH

Changed in bibus (Ubuntu):
importance: Undecided → Low
status: New → Fix Released
Changed in bibus (Ubuntu Precise):
importance: Undecided → Low
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers