Comment 44 for bug 1247712

Hello Alberto,

the jockey-gtk + jockey-common you provided here are 0.9.7-0ubuntu7.15
Should I downgrade them to 0.9.7-0ubuntu7.14 (Precise Update)
or just skip to step 3?