cannot report package issues using ubuntu-bug in precise daily image

Bug #1262856 reported by Dimitri John Ledkov
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apport (Ubuntu)
Undecided
Unassigned
Precise
Undecided
Unassigned
xorg (Ubuntu)
Undecided
Unassigned
Precise
Undecided
Unassigned

Bug Description

I noticed a "display server" bug whilst running a precise desktop image. I've attempted to execute "ubuntu-bug xorg" but I have been informed firstly if i require, desire, or already have technical support and later I've answered questions if I know how to do git bisect and want to attach logs.

After all these steps, I was informed that this problem cannot be reported.

(screenshot to be attached)

Is there something I'm doing wrong, or should we not suggest people to file X bugs with "ubuntu-bug xorg" as documented on the iso tracker?

Revision history for this message
Dimitri John Ledkov (xnox) wrote :
tags: added: precise
Revision history for this message
Dimitri John Ledkov (xnox) wrote :

The cdrom is 12.04.3 LTS amd64 20131216

Revision history for this message
Dimitri John Ledkov (xnox) wrote :

The package "xorg" is installed on the CD and is the same as the latest on available in precise-updates pocket, 1:7.6+12ubuntu2

Revision history for this message
Dimitri John Ledkov (xnox) wrote :

after executing apt-get update, I was able to report bug against xorg.

Changed in xorg (Ubuntu Precise):
status: New → Invalid
Changed in xorg (Ubuntu):
status: New → Invalid
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in apport (Ubuntu Precise):
status: New → Confirmed
Changed in apport (Ubuntu):
status: New → Confirmed
Revision history for this message
Richard Elkins (texadactyl) wrote :

Using the 2014-02-05 ISO for Precise (12.04.04), I have the same issue with every package that I tried. It seems that ubuntu-bug will not work with a live CD or USB thumb drive boot.

Changed in xorg (Ubuntu Precise):
status: Invalid → Confirmed
status: Confirmed → Invalid
summary: - cannot report xorg bug in precise daily image
+ cannot report package issues using ubuntu-bug in precise daily image
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1262856

tags: added: iso-testing
Revision history for this message
Marcus Tomlinson (marcustomlinson) wrote :

This release of Ubuntu is no longer receiving maintenance updates. If this is still an issue on a maintained version of Ubuntu please let us know.

Changed in apport (Ubuntu):
status: Confirmed → Incomplete
Revision history for this message
Marcus Tomlinson (marcustomlinson) wrote :

This issue has sat incomplete for more than 60 days now. I'm going to close it as invalid. Please feel free re-open if this is still an issue for you. Thank you.

Changed in apport (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers