Comment 4 for bug 988819

Issue is that this package has not been updated to support the multiarch version of libxml2.

Obviously this can be fixed by updating /etc/apache2/mods-enabled/mod-security.load but it should probably be SRU'ed as well as its a pretty low risk change.