Ubuntu

Comment 11 for bug 821732

Actually, if both Wolfgang's and raexecupstart patch are dropped, lrmd/lrmclient will work as expected in 11.04, 11.10 and Precise.

Once glib is fixed in 10.04 and 10.10, we can drop raxecupstart patch in cluster-glue for those versions.

So, Andres, please drop all cluster-glue patches in Precise. Please remove raexecupstart patch in cluster-glue for 11.04 and 11.10 and ask for SRUs.

For 10.04 and 10.10, we need to get glib fix SRU first and then cluster-glue SRU, removing raexecupstart patch.