Contact Picker - resizing the window firstly wider and then narrower produces a horizontal scroll bar

Bug #563858 reported by John Lea on 2010-04-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu One Client
Low
Ubuntu One Client Engineering team
ubuntuone-client (Ubuntu)
Undecided
Unassigned
Maverick
Undecided
Unassigned

Bug Description

Resizing the window firstly wider and then narrower produces a horizontal scroll bar.

Correct behaviour: There should never be a horizontal scroll bar. Reducing the width of the contact picker window should reduce the number of columns proportionately.

tags: added: contacts-picker desktop+
Changed in ubuntuone-client:
assignee: nobody → Rodrigo Moya (rodrigo-moya)
status: New → In Progress
tags: added: u1-natty
removed: u1-maverick
Changed in ubuntuone-client (Ubuntu Maverick):
status: New → Won't Fix
Changed in ubuntuone-client:
status: In Progress → Confirmed
assignee: Rodrigo Moya (rodrigo-moya) → Ubuntu One Desktop+ team (ubuntuone-desktop+)
importance: Undecided → Low
Joshua Hoover (joshuahoover) wrote :

Tested with ubuntuone-client 1.4.5-0ubuntu1 and was not able to reproduce.

Changed in ubuntuone-client:
status: Confirmed → Fix Released
Changed in ubuntuone-client (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints