Ubuntu

Activity log for bug #561479

Date Who What changed Old value New value Message
2010-04-12 13:20:10 Geek87 bug added bug
2010-04-12 13:21:47 Geek87 summary Windows executable on a DVD don't want to execute withe Wine due to lack of executable bit Windows executable on a DVD don't want to execute with Wine due to lack of executable bit
2010-04-12 13:22:03 Geek87 description I would like to install Far Cry from the DVD on Ubuntu Lucid but I wasn't able to do so because the installation executable was lacking the executable bit. I verified in fstab and there was the exec option on the cdrom line. Furthermore I was able to install Counter Strike from the CDROM (is there a difference between how DVD and CDROM are managed?). I had to umount the DVD and mount it again in an other folder, /usr/cd (/mnt/cd didn't work) to get the install executable work. I would like to install Far Cry from the DVD on Ubuntu Lucid but I wasn't able to do so because the installation executable was lacking the executable bit. I verified in fstab and there was the exec option on the cdrom line. Furthermore I was able to install Counter Strike from the CDROM (is there a difference between how DVD and CDROM are managed?). I had to umount the DVD and mount it again in an other folder, /usr/cd (/mnt/cd didn't work) to get the install executable work.
2010-04-17 12:04:04 Rickard Närström affects ubuntu wine (Ubuntu)
2010-04-17 12:04:04 Rickard Närström wine (Ubuntu): status New Confirmed
2010-04-17 12:04:53 Rickard Närström tags regression-potential
2010-05-05 22:09:37 Scott Ritchie bug task added gvfs (Ubuntu)
2010-05-06 16:44:09 Sebastien Bacher affects gvfs (Ubuntu) udisks (Ubuntu)
2010-06-17 08:34:59 Scott Ritchie udisks (Ubuntu): importance Undecided High
2010-06-17 08:34:59 Scott Ritchie udisks (Ubuntu): status New Triaged
2010-06-17 08:35:15 Scott Ritchie affects wine (Ubuntu) wine1.2 (Ubuntu)
2010-06-25 10:25:27 Roy Jamison summary Windows executable on a DVD don't want to execute with Wine due to lack of executable bit Windows executable on unwritable removable media cannot execute with Wine due to lack of executable bit
2010-07-17 15:49:45 Steve Shaffer bug added subscriber Steve Shaffer
2010-09-14 03:52:30 rusivi2 wine1.2 (Ubuntu): status Confirmed Fix Released
2010-09-18 18:22:33 rusivi2 bug added subscriber rusivi1
2010-09-19 15:53:42 auxbuss removed subscriber auxbuss
2010-09-20 00:07:47 Scott Ritchie affects wine1.2 (Ubuntu) mime-support (Ubuntu)
2010-09-20 00:07:47 Scott Ritchie mime-support (Ubuntu): importance Undecided High
2010-09-20 00:07:47 Scott Ritchie mime-support (Ubuntu): status Fix Released Confirmed
2010-09-26 08:03:57 A. Tombol bug added subscriber A. Tombol
2010-10-22 13:45:30 Jean-Baptiste Lallement nominated for series Ubuntu Lucid
2010-10-22 13:45:30 Jean-Baptiste Lallement bug task added mime-support (Ubuntu Lucid)
2010-10-22 13:45:30 Jean-Baptiste Lallement bug task added udisks (Ubuntu Lucid)
2010-10-22 13:45:30 Jean-Baptiste Lallement nominated for series Ubuntu Maverick
2010-10-22 13:45:30 Jean-Baptiste Lallement bug task added mime-support (Ubuntu Maverick)
2010-10-22 13:45:30 Jean-Baptiste Lallement bug task added udisks (Ubuntu Maverick)
2010-10-22 13:45:42 Jean-Baptiste Lallement mime-support (Ubuntu Lucid): status New Confirmed
2010-10-22 13:45:45 Jean-Baptiste Lallement mime-support (Ubuntu Maverick): status New Confirmed
2010-10-22 13:45:47 Jean-Baptiste Lallement udisks (Ubuntu Lucid): status New Triaged
2010-10-22 13:45:50 Jean-Baptiste Lallement udisks (Ubuntu Maverick): status New Triaged
2010-10-22 13:45:52 Jean-Baptiste Lallement udisks (Ubuntu Lucid): importance Undecided High
2010-10-22 13:45:55 Jean-Baptiste Lallement udisks (Ubuntu Maverick): importance Undecided High
2010-10-22 13:46:00 Jean-Baptiste Lallement mime-support (Ubuntu Lucid): importance Undecided High
2010-10-22 13:46:02 Jean-Baptiste Lallement mime-support (Ubuntu Maverick): importance Undecided High
2010-10-22 13:46:10 Jean-Baptiste Lallement tags regression-potential lucid regression-release
2010-10-22 13:46:38 Jean-Baptiste Lallement description I would like to install Far Cry from the DVD on Ubuntu Lucid but I wasn't able to do so because the installation executable was lacking the executable bit. I verified in fstab and there was the exec option on the cdrom line. Furthermore I was able to install Counter Strike from the CDROM (is there a difference between how DVD and CDROM are managed?). I had to umount the DVD and mount it again in an other folder, /usr/cd (/mnt/cd didn't work) to get the install executable work. I would like to install Far Cry from the DVD on Ubuntu Lucid but I wasn't able to do so because the installation executable was lacking the executable bit. I verified in fstab and there was the exec option on the cdrom line. Furthermore I was able to install Counter Strike from the CDROM (is there a difference between how DVD and CDROM are managed?). I had to umount the DVD and mount it again in an other folder, /usr/cd (/mnt/cd didn't work) to get the install executable work. == Regression details == Discovered in version: Last known good version:
2010-10-22 13:46:56 Jean-Baptiste Lallement description I would like to install Far Cry from the DVD on Ubuntu Lucid but I wasn't able to do so because the installation executable was lacking the executable bit. I verified in fstab and there was the exec option on the cdrom line. Furthermore I was able to install Counter Strike from the CDROM (is there a difference between how DVD and CDROM are managed?). I had to umount the DVD and mount it again in an other folder, /usr/cd (/mnt/cd didn't work) to get the install executable work. == Regression details == Discovered in version: Last known good version: I would like to install Far Cry from the DVD on Ubuntu Lucid but I wasn't able to do so because the installation executable was lacking the executable bit. I verified in fstab and there was the exec option on the cdrom line. Furthermore I was able to install Counter Strike from the CDROM (is there a difference between how DVD and CDROM are managed?). I had to umount the DVD and mount it again in an other folder, /usr/cd (/mnt/cd didn't work) to get the install executable work. == Regression details == Discovered in version: lucid Last known good version: ?
2010-10-22 22:14:37 Scott Ritchie description I would like to install Far Cry from the DVD on Ubuntu Lucid but I wasn't able to do so because the installation executable was lacking the executable bit. I verified in fstab and there was the exec option on the cdrom line. Furthermore I was able to install Counter Strike from the CDROM (is there a difference between how DVD and CDROM are managed?). I had to umount the DVD and mount it again in an other folder, /usr/cd (/mnt/cd didn't work) to get the install executable work. == Regression details == Discovered in version: lucid Last known good version: ? I would like to install Far Cry from the DVD on Ubuntu Lucid but I wasn't able to do so because the installation executable was lacking the executable bit. I verified in fstab and there was the exec option on the cdrom line. Furthermore I was able to install Counter Strike from the CDROM (is there a difference between how DVD and CDROM are managed?). I had to umount the DVD and mount it again in an other folder, /usr/cd (/mnt/cd didn't work) to get the install executable work. == Regression details == Discovered in version: lucid Last known good version: karmic, which had no cautious-launcher == Workaround == Install Wine from the Wine Team PPA, which disables the use of cautious-launcher
2010-10-23 15:03:57 papukaija bug added subscriber papukaija
2010-10-25 22:31:20 David bug added subscriber David
2010-11-02 17:09:34 Marc Deslauriers bug added subscriber Marc Deslauriers
2010-11-02 17:44:10 komputes bug added subscriber David Bensimon
2010-11-02 17:47:22 komputes bug added subscriber komputes
2010-11-08 11:47:29 Akshat Jain bug task added udisks
2010-11-08 11:49:45 Akshat Jain bug task added hundredpapercuts
2010-11-08 18:30:58 papukaija removed subscriber papukaija
2010-11-14 05:20:01 Akshat Jain hundredpapercuts: status New Confirmed
2010-12-26 10:24:11 Philip Muškovac bug added subscriber Philip Muškovac
2011-03-13 22:26:30 Martin Pitt marked as duplicate 14335
2011-03-13 23:58:50 Burt P. removed duplicate marker 14335
2011-03-14 06:36:44 Matt Dittloff removed subscriber Matt Dittloff
2011-04-02 16:24:35 John Doe bug added subscriber Thorsten Reinbold
2011-07-21 10:03:30 Mantas Kriaučiūnas bug task added baltix
2011-12-03 13:29:26 Mossroy bug added subscriber Mossroy
2012-05-03 09:40:14 JC Hulce mime-support (Ubuntu Maverick): status Confirmed Invalid
2012-05-03 09:40:33 JC Hulce udisks (Ubuntu Maverick): status Triaged Invalid
2013-07-09 18:35:29 John Doe removed subscriber Thorsten Reinbold
2013-11-23 01:42:36 Charles Plessy mime-support (Ubuntu): status Confirmed Fix Released
2014-03-16 12:45:43 Alberto Salvia Novella hundredpapercuts: importance Undecided High
2014-03-16 12:45:50 Alberto Salvia Novella hundredpapercuts: status Confirmed Triaged