Ubuntu

Comment 77 for bug 630748

Tim,

Then why in your patch change notes you state "Support for 4965 is still
contained in the iwlagn driver even though considered a legacy device.
Intel affirms 802.11n should work."?

Thanks,

Alex

On Mon, 2011-04-04 at 19:39 +0000, Tim Gardner wrote:
> This isn't likely to get fixed for legacy devices iwl3945 or iwl4965.
> Marking "Won't Fix" for Natty/Maverick
>
> ** Changed in: linux-firmware (Ubuntu Natty)
> Importance: High => Undecided
>
> ** Changed in: linux-firmware (Ubuntu Natty)
> Status: Confirmed => Won't Fix
>
> ** Changed in: linux-firmware (Ubuntu Natty)
> Milestone: ubuntu-11.04-beta-2 => None
>
> ** Changed in: linux-firmware (Ubuntu Maverick)
> Importance: High => Undecided
>
> ** Changed in: linux-firmware (Ubuntu Maverick)
> Status: Confirmed => Won't Fix
>
> ** Changed in: linux-firmware (Ubuntu Maverick)
> Milestone: maverick-updates => None
>
> ** Changed in: linux-firmware (Ubuntu Maverick)
> Assignee: Canonical Kernel Team (canonical-kernel-team) => (unassigned)
>
> ** Changed in: linux-firmware (Ubuntu Natty)
> Assignee: Canonical Kernel Team (canonical-kernel-team) => (unassigned)
>
> ** Changed in: linux-firmware (Ubuntu)
> Status: Confirmed => Won't Fix
>
> ** Changed in: linux-firmware (Ubuntu)
> Assignee: Canonical Kernel Team (canonical-kernel-team) => (unassigned)
>