hook /usr/share/apport/package-hooks//source_samba.py crashed

Bug #623798 reported by anatoly techtonik on 2010-08-25
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Medium
Mathias Gug
Lucid
Medium
Unassigned
Maverick
Medium
Mathias Gug

Bug Description

Binary package hint: apport

I guess there is a typo.

$ ubuntu-bug samba
hook /usr/share/apport/package-hooks//source_samba.py crashed:
Traceback (most recent call last):
  File "/usr/lib/python2.6/dist-packages/apport/report.py", line 636, in add_hooks_info
    symb['add_info'](self, ui)
  File "/usr/share/apport/package-hooks//source_samba.py", line 90, in add_info
    if repsonse[0] == 3:
NameError: global name 'repsonse' is not defined

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: apport 1.13.3-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.32-24.41-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
NonfreeKernelModules: nvidia
ApportLog:

Architecture: i386
CheckboxSubmission: 20db595a7600396752c39299ed2c326d
CheckboxSystem: daed2f3d6643b4a84b4520a2427f8c2b
CrashReports: 600:1000:1000:744619:2010-08-24 21:00:26.000000000 +0300:2010-08-24 21:00:27.000000000 +0300:/var/crash/_usr_lib_rhythmbox_rhythmbox-metadata.1000.crash
Date: Wed Aug 25 09:09:23 2010
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: apport

Related branches

anatoly techtonik (techtonik) wrote :
Philip Muškovac (yofel) wrote :

Right, looks like a typo.

affects: apport (Ubuntu) → samba (Ubuntu)
Changed in samba (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
Philip Muškovac (yofel) on 2010-09-01
Changed in samba (Ubuntu):
assignee: nobody → Philip Muškovac (yofel)
status: Confirmed → In Progress
Philip Muškovac (yofel) wrote :

Filed a merge request with the fix for this.

Changed in samba (Ubuntu):
assignee: Philip Muškovac (yofel) → nobody
status: In Progress → Triaged
Thierry Carrez (ttx) on 2010-09-14
tags: added: server-mrs
Mathias Gug (mathiaz) wrote :

If you need a fix for the bug in previous versions of Ubuntu, please do steps 1 and 2 of the SRU Procedure [1] to bring the need to a developer's attention.

[1]: https://wiki.ubuntu.com/StableReleaseUpdates#Procedure

Changed in samba (Ubuntu Maverick):
status: Triaged → Fix Released
assignee: nobody → Mathias Gug (mathiaz)
Changed in samba (Ubuntu Lucid):
importance: Undecided → Medium
status: New → Triaged
Rolf Leggewie (r0lf) wrote :

lucid has seen the end of its life and is no longer receiving any updates. Marking the lucid task for this ticket as "Won't Fix".

Changed in samba (Ubuntu Lucid):
status: Triaged → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers