Ubuntu

Windows Live Sign-In assistant prevents samba from accessing Windows 7 shares

Reported by Víctor on 2009-10-22
168
This bug affects 28 people
Affects Status Importance Assigned to Milestone
samba
Fix Released
High
samba (Ubuntu)
High
leeannD
Lucid
High
Canonical Server Team
Maverick
High
Thierry Carrez
Natty
High
leeannD

Bug Description

Binary package hint: samba

Many times samba does not show ubuntu shares (printer and folders) in a windows network, but a few times does. Need to reboot the PC several times until they are shown in the network. Besides when finally is possible to access ubuntu shares, the printer is not shown, so it is not possible to print, I notice the curious thing that with just opening the file smb.conf and saving it without any modification the printer is shown in the network. Other issue with samba is that nautilus does not show "Mis documentos" shares in PCs with Win XP, but still is possible to access them just typing "mis documentos" in the text mode address bar, and it is not possible to mount Windows 7 shares, a few weeks earlier those shares could be shown and mounted.
I am ussing Karmic Koala amd64 updated.

ProblemType: Bug
Architecture: amd64
Date: Thu Oct 22 18:15:07 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: samba 2:3.4.0-3ubuntu5
ProcEnviron:
 LANG=es_PE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: samba
Uname: Linux 2.6.31-14-generic x86_64

== SRU Report ==
Impact:
Users can't mount shares from Windows 7 using any libsmbclient-using tool

Development branch fix:
Natty has 3.5.6, which is the upstream version containing the fix (released Oct 2010)

Patch:
Minimal patch coming from upstream bugzilla, see comment 47

TEST CASE:
With libsmbclient installed, try to access shares defined on a current Windows 7 system.

Regression potential:
This should only affect Win7 + Microsoft Live Sign-in Assistant SPNEGO exchanges. Patch was released upstream without negative effects.

Víctor (vasmat) wrote :
Chuck Short (zulcss) wrote :

Hi,

Can you attach the /var/log/samba/log.smbd?

Thanks
chuck

Changed in samba (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Víctor (vasmat) wrote :

This is log.smbd file when the ubuntu shares are shown in the network but without printer.

Víctor (vasmat) wrote :

And this is when the printer is shown in the network. Is there any difference?

Chuck Short (zulcss) wrote :

For your cups issue, it doesnt seem cups is running:

[2009/10/19 10:06:53, 0] printing/print_cups.c:103(cups_connect)
  Unable to connect to CUPS server localhost:631 - Connection refused

For your network connection issue, this looks weird:

ib/util_sock.c:1468(get_peer_addr_internal)
  getpeername failed. Error was Transport endpoint is not connected

Can you post your /etc/samba/smb.conf?

Thanks
chuck

Chuck Short (zulcss) wrote :

Also can you post the ouput of lsof -i?

Thanks
chuck

Víctor (vasmat) wrote :

Hi, thanks for your help, maybe cups is not running, however why with only open and save smb.conf without any modifications, the printer appers on the network?
Thanks again

Víctor (vasmat) wrote :

This is the output of the command lsof -i

summary: - samba has many issues
+ samba client unable to access Windows 7 shares
Changed in samba (Ubuntu):
milestone: none → karmic-updates

There are lots of issues here, but "Other issue with samba is that nautilus does not show "Mis documentos" shares in PCs with Win XP, but still is possible to access them just typing "mis documentos" in the text mode address bar" sounds like bug 449735.

Butteredpopcorn (bhanderson77) wrote :

I also cannot connect to my windows 7 share file. And i cannot even connect to my workgroup through gui. I can ping each of my computers and access my windows xp shares at school but no luck at home with my windows 7 or vista machine. what can i do to help you guys help me?

Chuck Short (zulcss) wrote :

@Butteredpopcorn,

Can you enable karmic-proposed and retest?

Thanks
chuck

Butteredpopcorn (bhanderson77) wrote :

What do you mean karmic-proposed? I'm very new to ubuntu.

zoran89 (zoran89) wrote :

I enabled keramic-proposed. And i could see my sisters win 7 pc. I turned off pass protected sharing in her homegrup. But still when i tried to acces D disk , error occured. Cannot get list from file server, or something like that.

I can see only defoult sample files on her win pc. Like sample pictures, video ectr.....

zoran89 (zoran89) wrote :

sry, I am new at this. I downloaded updates. Restarted ubuntu and her win 7 (i am used to restart windows for every little thing). Only difrence this time was that I was able to click on her computer. But no other changes occured (i couldn see files that i shared on her PC)

Thanks, and sorry on my english

Jonathan Jesse (jjesse) wrote :

what can i do to help move this from incomplete to triaged or even further along? let me know as I have several Ubuuntu boxes and Windows 7

Lvcoyote (decesari) wrote :

I can confirm the Win7 issue. I just installed 9.10 today and am unable to access my Win7 shared folders. I get the same "can not get file list" error. I was able to get sharing files with the XP computer in the house using the tutorial at the Ubuntu forums. I have file and print sharing on and password sharing disabled in Win7. When I choose places/network an icon appears for the Win7 machine, but double clicking on it just hangs for a minute or so and finally the error described pops up.

Compist (compist) wrote :

I have this exact same problem with 9.10 except that the machine i'm trying to access is a windows XP one.
With windows 9.04 I could simply browse to the machine via places and network, then choose which drive to access.
But with 9.10 I get as far as MSHOME or WORKGROUP. I select MSHOME and it hangs for a second, says it's trying the request, and then returns with "unable to retrieve file list from server".
So I try the logical thing, and try to connect to server. So I select "windows shares" from the drop down menu, input the machine name, the username of the account that's logged on and the domain name. It asks for a password so I give it, and I receive the same error message. "unable to retrieve file list from server".
This bug is driving me round the bend because the machine with ubuntu on it is a mid spec machine I got for free, so I upped the graphics, bought a wireless keyboard with a touchpad and i'm using it as a basic messenger, browser and media box. All my media is on 3 externals connected to my main windows PC and shared throughout the house, so being able to connect to it from this machine is driving me INSANE!
I've checked and re-installed samba, nautilus, and i've ensured that everything under the shared folders option is configured correctly. I've just run out of options so this bug seems to be the only thing left that it could be. Unless anyone has any suggestions of other things I could try?

Compist (compist) wrote :

*not being able to. Sorry, little typo there, lol

Chuck Short (zulcss) on 2009-11-23
Changed in samba (Ubuntu):
status: Incomplete → Confirmed
nikolay botev (bono8106) wrote :

I have the same problem as Lvcoyote and Compist.

Running Windows 7 and Ubuntu 9.10 both with latest updates...

I have tried all combinations of Password-protected sharing off/on, 40/56 bit encryption on/off etc for the windows box. Nothing works. I am not able to browse, I am not able to login to the windows box, there is no way for me to connect from Ubuntu to Windows via samba.

immortel (immortel32) wrote :

I have the same problem as Victor.

I cannot see my printer with samba when I start up my computer but if I restart the service /etc/init.d/samba restart. I see it without any problem. Is it possible that CUPS does not start fast enough?

immortel (immortel32) wrote :

I just found out the problem with CUPS. Samba is starting before CUPS and Samba is timing out before CUPS being completely started.

I've been able to workaround this problem by making CUPS starting before Samba:
sudo mv /etc/rc2.d/S50cups /etc/rc2.d/S15cups

Now I'm wondering what's gonna happened with the next upgradre of the package... ???

Is it possible to have a permanent fix for this?

@Immortel I just got a fresh install of Ubuntu and tried out your command.
It requires password to visit one of the computer of the workgourp in the
house. I don't know the password for it. I do have a homegroup sharing
password. But it doesn't work. I didn't set a password for that win7
machine.
do you have such experience?

On Tue, Dec 8, 2009 at 10:24 AM, immortel <email address hidden> wrote:

> I just found out the problem with CUPS. Samba is starting before CUPS
> and Samba is timing out before CUPS being completely started.
>
> I've been able to workaround this problem by making CUPS starting before
> Samba:
> sudo mv /etc/rc2.d/S50cups /etc/rc2.d/S15cups
>
> Now I'm wondering what's gonna happened with the next upgradre of the
> package... ???
>
> Is it possible to have a permanent fix for this?
>
> --
> samba client unable to access Windows 7 shares
> https://bugs.launchpad.net/bugs/458637
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>
> Status in “samba” package in Ubuntu: Confirmed
>
> Bug description:
> Binary package hint: samba
>
> Many times samba does not show ubuntu shares (printer and folders) in a
> windows network, but a few times does. Need to reboot the PC several times
> until they are shown in the network. Besides when finally is possible to
> access ubuntu shares, the printer is not shown, so it is not possible to
> print, I notice the curious thing that with just opening the file smb.conf
> and saving it without any modification the printer is shown in the network.
> Other issue with samba is that nautilus does not show "Mis documentos"
> shares in PCs with Win XP, but still is possible to access them just typing
> "mis documentos" in the text mode address bar, and it is not possible to
> mount Windows 7 shares, a few weeks earlier those shares could be shown and
> mounted.
> I am ussing Karmic Koala amd64 updated.
>
> ProblemType: Bug
> Architecture: amd64
> Date: Thu Oct 22 18:15:07 2009
> DistroRelease: Ubuntu 9.10
> NonfreeKernelModules: nvidia
> Package: samba 2:3.4.0-3ubuntu5
> ProcEnviron:
> LANG=es_PE.UTF-8
> SHELL=/bin/bash
> ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
> SourcePackage: samba
> Uname: Linux 2.6.31-14-generic x86_64
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/samba/+bug/458637/+subscribe
>

Jerone Young (jerone) wrote :

The issue here is that Win7 now requires a secured connection (think ssh) to get to the smb share (password protected or not). Comment #19 eludes to the problem. Not sure if supported by Samba yet.

BillD (dullege) wrote :

Thanks to Yejun above.

Removing windows live sign-in assistant program has "fixed" it for me too - I can use my WIndows 7 printer and access shared folders using my windows user/password, whereas before Win 7 appeared to be refusing to accept the credentials.

john thompson (jpt266) wrote :

Fixed it for me too. Could always go ubuntu to xp but not ubuntu to vista or windows7. Tried the system services tweak, no fix. So what is this windows live sign-in assistant doing that stops the share request?

So my sloginis "There's always a way". You might not know the way but there is a way to do something you're trying to acomplish. Just keep looking.

Archimedes Trajano (trajano) wrote :

I seem to get the problem the other way, but I am using Samba on the WD My Book World Edition II using the optware package samba-3.2.15-1. I can see the list of shares, but I cannot access them, I can access the shares using my Mac though.

Removing the Live Assistant fixed the problem for me as well. However, the problem was not there using the stock Samba which was running version 3.0. So there could be something between 3.0 and 3.2 of Samba that would cause the problem.

Jeffy (jeffy) wrote :

Hi All,

This bug is probably way old but still. I'm using 9.10 and have used the karmatic-proposed and karmatic-updates and had the same issue. I removed the Live-Assistant and got passed the point it refused my login. Now I keep getting "unable to get share list" over and over.

Please help?

Jeffy

Thierry Carrez (ttx) on 2010-02-25
Changed in samba (Ubuntu):
importance: Low → Medium
milestone: karmic-updates → none
Chuck Short (zulcss) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Lucid Lynx. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Thierry Carrez (ttx) wrote :

It's probably still in Lucid. I'm not sure we can do a lot to fix this : installing the Windows Live Sign-In assistant apparently adds a layer of Windows Live Single-Sign-On on top of classic SMB share access, which is probably great for Windows Live users accessing shares from Windows Live enabled machines, but not so great for interoperability.

summary: - samba client unable to access Windows 7 shares
+ Windows Live Sign-In assistant prevents samba from accessing Windows 7
+ shares
Lanoxx (lanoxx) wrote :

Any progress on this bug? Or does this just mean it wont be possible to access windows 7 shares from ubuntu anymore? My colleague has a win7 notebook and i need to access some of his shares...

Thierry Carrez (ttx) wrote :

@LanoxxthShaddow: until upstream/someone comes up with samba patches to support Windows-Live-sso-powered shares, the workaround is to ask your colleague to disable the Windows Live Sign-In assistant on his Windows 7 machine.

Víctor (vasmat) wrote :

Hi everybody, I'm "away" from my Ubuntu PC for about five months, so I couldn`t tried nor confirmed about this bug, however my younger brother told me a few days ago that now it's possible to explore Windows Seven shares, that bug, he told me, was fixed in the middle of December.

somehow it doesn't work even i don't have windows live sign-in assistant.

On Fri, Mar 26, 2010 at 9:55 PM, Víctor <email address hidden> wrote:

> Hi everybody, I'm "away" from my Ubuntu PC for about five months, so I
> couldn`t tried nor confirmed about this bug, however my younger brother
> told me a few days ago that now it's possible to explore Windows Seven
> shares, that bug, he told me, was fixed in the middle of December.
>
> --
> Windows Live Sign-In assistant prevents samba from accessing Windows 7
> shares
> https://bugs.launchpad.net/bugs/458637
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>
> Status in “samba” package in Ubuntu: Confirmed
>
> Bug description:
> Binary package hint: samba
>
> Many times samba does not show ubuntu shares (printer and folders) in a
> windows network, but a few times does. Need to reboot the PC several times
> until they are shown in the network. Besides when finally is possible to
> access ubuntu shares, the printer is not shown, so it is not possible to
> print, I notice the curious thing that with just opening the file smb.conf
> and saving it without any modification the printer is shown in the network.
> Other issue with samba is that nautilus does not show "Mis documentos"
> shares in PCs with Win XP, but still is possible to access them just typing
> "mis documentos" in the text mode address bar, and it is not possible to
> mount Windows 7 shares, a few weeks earlier those shares could be shown and
> mounted.
> I am ussing Karmic Koala amd64 updated.
>
> ProblemType: Bug
> Architecture: amd64
> Date: Thu Oct 22 18:15:07 2009
> DistroRelease: Ubuntu 9.10
> NonfreeKernelModules: nvidia
> Package: samba 2:3.4.0-3ubuntu5
> ProcEnviron:
> LANG=es_PE.UTF-8
> SHELL=/bin/bash
> ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
> SourcePackage: samba
> Uname: Linux 2.6.31-14-generic x86_64
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/samba/+bug/458637/+subscribe
>

dvhh (dvhh) wrote :

can someone
recompile the libsmbclient with the patch here
https://bugzilla.samba.org/show_bug.cgi?id=7577

Thierry Carrez (ttx) on 2010-09-24
tags: added: server-mrs
David Mikeska (drtechno) wrote :

I noticed a networking issue at the house after windows 7 did an update. I know that they have been trying to make (Microsoft) networking proprietary so that they can force their consumers to buy client licenses for their home network. I will get back after I have disected windows 7 and see what changes thier was by installing a copy on another machine and looking. Its microsoft networking protocal that has issues. they never really fixed it since 2003 server, just patched it. And I heard from other people (I have not confirmed this) that they changed thier networking protocal on the windows 7 machines, then they may have update windows xp machines to their new networking protocal and not tell anyone( if the network was connected to the internet and windows automatic updates turned on.

Marcin Wisnicki (mwisnicki) wrote :

@David: instead of sharing with us what you "know", you could actually read upstream bug linked above.

BTW. why status of samba-bugs #7577 is not changing in Launchpad (it was fixed) ?
When I click on status it says "Unknown error (Launchpad couldn't import bug)".

Thierry Carrez (ttx) on 2010-10-04
Changed in samba (Ubuntu Maverick):
milestone: none → maverick-updates
tags: removed: server-mrs
Thierry Carrez (ttx) on 2010-10-04
tags: added: server-mrs
tags: removed: server-mrs
Changed in samba:
status: Unknown → Fix Released
Dave Tapuska (dave-tapuska) wrote :

Since this bug is closed; should maverick-updates contain a samba package? I can't seem to find the package this bug is fixed in.

Patrick (asmodeous18) wrote :

The samba patch was released months ago yet this bug still hasn't been applied to maverick and is made worst by Windows Live Essentials 2011 since the previous workaround of disabling the Windows Live Sign-In assistant is no longer possible. Also Windows Live Essentials 2011 is being pushed out by Microsoft as an important update. Meaning that windows users manually have to opt-out of installing it.

Thierry Carrez (ttx) wrote :

Raising importance now that the workaround no longer works...

Changed in samba (Ubuntu):
importance: Medium → High
milestone: maverick-updates → none
status: Confirmed → Triaged
Changed in samba (Ubuntu Maverick):
importance: Medium → High
milestone: maverick-updates → none
status: Confirmed → Triaged
Yurif (yurif) wrote :

This is really extremely annoying. I cannot use Ubuntu for anything as long as it cannot access sevaral Win7 shares.
As I have this problem now already for about 5 days I started to dust my Windows installation and reaktivate my MS Office license. Seems like you should never use Ubuntu for any productive desktop environment :-( pritty sad especially when you look how long this bug is already known but no one seems to care about publishing any updates for Ubuntu.
Goodbye Linux.

Christian Brandt (brandtc) wrote :

samba support in ubuntu always sucked biggest time.

usually every ubuntu release only works with the second last windows version while the upstream samba team has patched and working versions out for months.

samba with ubuntu is pretty much useless except I do EVERYTHING myself.

It must be really hard to to a wget samba.tgz and deb-build samba.deb, must it?

Quoting Christian Brandt (<email address hidden>):
> samba support in ubuntu always sucked biggest time.
>
> usually every ubuntu release only works with the second last windows
> version while the upstream samba team has patched and working versions
> out for months.
>
> samba with ubuntu is pretty much useless except I do EVERYTHING myself.
>
> It must be really hard to to a wget samba.tgz and deb-build samba.deb,
> must it?

Thank you for being so supportive of the work of Debian and Ubuntu
maiutnainers of samba. Your kind comments are really appreciated at
their own value.

Justin Chudgar (justinzane) wrote :

@C. Perrier: I've got no business on this bug other than to say that I, at least, have found Samba debs to work quite well. I appreciate the work the maintainers do -- it frees me up to beat my head against the slapd wall. :)

PhobosK (phobosk) wrote :

@Christian Perrier, no need to take offence...
I really have not seen Samba working (with Win7) on Maverick ever since i upgraded to it... though an upstream fix was released in July 2010....

Anyway when do we expect the fix (https://bugzilla.samba.org/show_bug.cgi?id=7577) to be implemented and working on Maverick?

Current samba 2:3.5.4~dfsg-1ubuntu8.1 clearly does NOT fix this problem...

Thierry Carrez (ttx) wrote :

Yes, we are late in delivering that fix, which was made necessary by yet another M$ change designed to break old Samba versions.
Be part of the solution, propose a debdiff or a branch containing the fix.

PhobosK (phobosk) wrote :

Yeahhh.. Excuses for being late always can be found...
What bothers me is the attitude to a bug with a high importance that was fixed upstream long long ago...
And let's not forget that a solution has a lot of parts including the proper bug reports done by the users here...

Anyway.... here is "your" debdiff, assuming it will be included in the next samba 2:3.5.4~dfsg-1ubuntu8.2 version in the maverick-proposed.

It has been tested on an amd64 platform and works with no problems...
I do not have time to test it extensively or test it on other platforms... Sorry...

For the impatient, I have created a PPA ( https://launchpad.net/~phobosk/+archive/phobosk-ppa ) where the fixed version of samba for Maverick should be build in a couple of hours... Let's hope it will not have any problems working...

tags: added: patch
Chuck Short (zulcss) on 2011-01-04
Changed in samba (Ubuntu Natty):
status: Triaged → Fix Released
Changed in samba (Ubuntu Maverick):
milestone: none → maverick-updates
Changed in samba (Ubuntu Lucid):
milestone: none → ubuntu-10.04.2
importance: Undecided → High
status: New → Triaged
Thierry Carrez (ttx) on 2011-01-05
Changed in samba (Ubuntu Maverick):
assignee: nobody → Thierry Carrez (ttx)
status: Triaged → In Progress
Thierry Carrez (ttx) on 2011-01-05
description: updated
Thierry Carrez (ttx) wrote :

Thanks for your debdiff. I uploaded it to maverick-proposed with minor linewrapping changes in debian/changelog. Wrote up SRU report, now it's waiting on the SRU team to accept it in maverick-proposed. I have no windows 7 system so no means to verify the fix.

Accepted samba into maverick-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in samba (Ubuntu Maverick):
status: In Progress → Fix Committed
tags: added: verification-needed
Patrick (asmodeous18) wrote :

Quickly tested the update on Maverick with a win 7 pc with Windows Live Essentials 2009 (with sign in assistant installed) and another pc with Windows Live Essentials 2011. So far it seems to have resolved the issue.

Stephen Parry (sgparry) wrote :

Can we please have a patch for lucid ASAP too. This bug is a real pain in proverbials.

Martin Pitt (pitti) on 2011-01-15
tags: added: verification-done
removed: verification-needed
G Harmer (glharmer) wrote :

Please please please can we have a fix for Lucid - it is after all a LTS release and M$ have stuffed-up the work-around by pushing out Live Essentials 2011.

PhobosK (phobosk) wrote :

Ok, here is the debdiff for lucid, assuming it will be included in the next samba 2:3.4.7~dfsg-1ubuntu3.3 version in the lucid-proposed.

It has not been tested if it works as supposed... I leave that to you... Sorry...

The applied patch is from upstream - https://bugzilla.samba.org/show_bug.cgi?id=7577 - ("Patch for 3.4.x."), and has been committed in samba's git "v3-4-test branch" (http://git.samba.org/samba.git/?p=samba.git;a=commitdiff;h=8564193ca6e023574764676088cafb7215f796f5).

For the impatient, I have added the lucid fixed version of samba to my PPA ( https://launchpad.net/~phobosk/+archive/phobosk-ppa )... I hope it will not have any problems working...
Please test it and post the results here...
Thanks....

Changed in samba (Ubuntu Lucid):
assignee: nobody → Canonical Server Team (canonical-server)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package samba - 2:3.5.4~dfsg-1ubuntu8.2

---------------
samba (2:3.5.4~dfsg-1ubuntu8.2) maverick-proposed; urgency=low

  * debian/patches/spnego-auth-win7.patch: SPNEGO auth fails when contacting
    Win7 system using Microsoft Live Sign-in Assistant. (LP: #458637).
    Patch taken from upstream (https://bugzilla.samba.org/show_bug.cgi?id=7577)
 -- PhobosK <email address hidden> Fri, 17 Dec 2010 10:40:10 +0300

Changed in samba (Ubuntu Maverick):
status: Fix Committed → Fix Released
Martin Pitt (pitti) wrote :

Accepted samba into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in samba (Ubuntu Lucid):
status: Triaged → Fix Committed
tags: removed: verification-done
tags: added: verification-needed
Léa GRIS (lea-gris) wrote :

Fix work, I can now access Win7 shares with Ubuntu 10.10
Thanks

Cory Fields (theuni) wrote :

One of our XBMC users was able to confirm the fix, see the conversation here (confirmation in post 18): http://forum.xbmc.org/showthread.php?p=709406

Cory Fields (theuni) wrote :

I forgot to mention above, that is verification for Lucid.

Martin Pitt (pitti) on 2011-02-01
tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package samba - 2:3.4.7~dfsg-1ubuntu3.3

---------------
samba (2:3.4.7~dfsg-1ubuntu3.3) lucid-proposed; urgency=low

  * debian/patches/spnego-auth-win7.patch: SPNEGO auth fails when contacting Win7
    system using Microsoft Live Sign-in Assistant. (LP: #458637). Patch taken
    from upstream (https://bugzilla.samba.org/show_bug.cgi?id=7577)
 -- PhobosK <email address hidden> Fri, 16 Jan 2010 07:52:30 +0300

Changed in samba (Ubuntu Lucid):
status: Fix Committed → Fix Released
Changed in samba:
importance: Unknown → High
leeannD (shawnee1992) on 2011-04-08
Changed in samba (Ubuntu Natty):
assignee: nobody → leeannD (shawnee1992)
leeannD (shawnee1992) wrote :
leeannD (shawnee1992) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.