Ubuntu

Comment 1 for bug 334101

Martin Pitt (pitti) wrote :

Does 6.12 drop support for any models which 6.11 supports?

With my release hat on, it seems we need to bite that bullet, even if new versions of drivers become more risky at that point; we should get that in before jaunty beta, even if it means to temporarily ship an upstream snapshot instead of the final 0.6.12 release.