Activity log for bug #193970

Date Who What changed Old value New value Message
2008-02-21 12:31:23 Christian Schürer-Waldheim bug added bug
2008-03-03 23:37:05 Christian Schürer-Waldheim bug assigned to linux-meta (Ubuntu)
2008-03-04 12:00:03 Mary Gardiner linux-ubuntu-modules-2.6.24: status New Confirmed
2008-03-04 12:01:22 Mary Gardiner title Wireless can't be activated if it was deactivated at boot iwl3945: Wireless can't be activated if kill switch was on at boot
2008-03-04 12:03:31 Mary Gardiner bug added attachment 'lspci-vvnn.log' (Output of lspci -vvnn)
2008-03-04 12:04:31 Mary Gardiner bug added attachment 'dmesg.log' (Output of dmesg on a boot with wireless activated)
2008-03-04 12:13:12 Mary Gardiner bug added attachment 'dmesg.log' (Output of dmesg with wireless off at boot)
2008-03-06 10:08:44 Christian Schürer-Waldheim bug assigned to hal (Ubuntu)
2008-03-14 07:08:52 Christian Schürer-Waldheim hal: status New Confirmed
2008-03-14 07:09:02 Christian Schürer-Waldheim linux-meta: status New Confirmed
2008-04-15 20:14:30 Leann Ogasawara bug assigned to linux-backports-modules-2.6.24 (Ubuntu)
2008-04-15 21:01:53 Leann Ogasawara linux-backports-modules-2.6.24: importance Undecided Medium
2008-04-15 21:01:53 Leann Ogasawara linux-backports-modules-2.6.24: assignee ubuntu-kernel-team
2008-04-15 21:01:53 Leann Ogasawara linux-backports-modules-2.6.24: status New Triaged
2008-04-15 21:14:05 Brian Murray title iwl3945: Wireless can't be activated if kill switch was on at boot iwl3945: Wireless can't be activated after disabling kill switch
2008-04-21 13:50:15 Michael Doube description Normally, the wifi kill switch of my Dell D620 is enabled because I don't need wifi often. If the system was booted with an enabled kill switch, then I can't reactive the wireless interface any more. Only a reboot with deactivated kill switch enables the interface again. description: Wireless interface product: PRO/Wireless 3945ABG Network Connection vendor: Intel Corporation driver = iwl3945 This problem didn't occur on gutsy (which the closed source driver). Normally, the wifi kill switch of my Dell D620 is enabled because I don't need wifi often. If the system was booted with an enabled kill switch, then I can't reactive the wireless interface any more. Only a reboot with deactivated kill switch enables the interface again. description: Wireless interface product: PRO/Wireless 3945ABG Network Connection vendor: Intel Corporation driver = iwl3945 This problem didn't occur on gutsy (which the closed source driver). iwl4965 suffers from the same defect.
2008-04-21 13:50:15 Michael Doube title iwl3945: Wireless can't be activated after disabling kill switch iwl3945 | iwl4965: Wireless can't be activated after disabling kill switch
2008-05-06 20:00:13 Linard Verstraete bug added attachment 'Packages linux-.txt' (Installed packages that begin with linux-)
2008-05-24 22:41:02 Pihhan bug added attachment 'iwlwifi-wireless.sh' (/etc/acpi script to turn off wifi on enable.)
2008-05-28 14:57:50 The_Shadow bug assigned to linux-ubuntu-modules-2.6.24 (Baltix)
2008-06-18 18:13:18 ClaudioRJ bug added attachment 'wireless.jpg' (left click over nm-applet with no wireless network showing (there are 7 AP around here, as I could see in a WinXP notebook near me))
2008-06-19 21:45:57 Eothred bug added attachment 'dmesg_output.txt' (dmesg_output.txt)
2008-09-29 21:49:12 Brian Murray linux-meta: bugtargetdisplayname linux-meta (Ubuntu) linux (Ubuntu)
2008-09-29 21:49:12 Brian Murray linux-meta: bugtargetname linux-meta (Ubuntu) linux (Ubuntu)
2008-09-29 21:49:12 Brian Murray linux-meta: title Bug #193970 in linux-meta (Ubuntu): "iwl3945 | iwl4965: Wireless can't be activated after disabling kill switch" Bug #193970 in linux (Ubuntu): "iwl3945 | iwl4965: Wireless can't be activated after disabling kill switch"
2008-09-29 21:52:44 Brian Murray linux: status Confirmed Triaged
2008-09-29 21:52:44 Brian Murray linux: assignee ubuntu-kernel-team
2008-09-29 21:52:44 Brian Murray linux: importance Undecided Medium
2008-09-29 21:52:44 Brian Murray linux: statusexplanation I've recreated this using 2.6.27-4-generic on Intrepid Ibex and iwl3945 driver version 1.2.26ks. The workaround mentioned does work for me though.
2008-09-29 21:55:49 Brian Murray description Normally, the wifi kill switch of my Dell D620 is enabled because I don't need wifi often. If the system was booted with an enabled kill switch, then I can't reactive the wireless interface any more. Only a reboot with deactivated kill switch enables the interface again. description: Wireless interface product: PRO/Wireless 3945ABG Network Connection vendor: Intel Corporation driver = iwl3945 This problem didn't occur on gutsy (which the closed source driver). iwl4965 suffers from the same defect. Normally, the wifi kill switch of my Dell D620 is enabled because I don't need wifi often. If the system was booted with an enabled kill switch, then I can't reactive the wireless interface any more. Only a reboot with deactivated kill switch enables the interface again. description: Wireless interface product: PRO/Wireless 3945ABG Network Connection vendor: Intel Corporation driver = iwl3945 This problem didn't occur on gutsy (which the closed source driver). iwl4965 suffers from the same defect. ---- WORKAROUND: sudo rmmod iwl3945 sudo modprobe iwl3945
2008-10-15 15:59:03 Steve Langasek linux-backports-modules-2.6.24: status Triaged Invalid
2008-10-15 15:59:03 Steve Langasek linux-backports-modules-2.6.24: statusexplanation invalid for 2.6.24 in intrepid, which is at 2.6.27.
2008-10-15 15:59:52 Steve Langasek linux-ubuntu-modules-2.6.24: status Confirmed Invalid
2008-10-15 15:59:52 Steve Langasek linux-ubuntu-modules-2.6.24: statusexplanation
2008-10-15 16:00:49 Steve Langasek hal: importance Undecided Medium
2008-10-15 16:00:49 Steve Langasek hal: statusexplanation
2008-10-16 18:32:24 Steve Langasek hal: status Confirmed Invalid
2008-10-16 18:32:24 Steve Langasek hal: statusexplanation I can also reproduce this now, which I wasn't able to before for whatever reason; any change of the hardware kill switch requires a module unload/reload to reset. I'm marking the 'hal' task as invalid, since AFAIK we have only the driver issue remaining, the only hal issue I know of having been dealt with in bug #267875.
2008-10-23 18:33:19 Pete Graner linux: assignee ubuntu-kernel-team timg-tpi
2008-10-23 18:33:19 Pete Graner linux: statusexplanation This won't make 8.10 GA, we will fix in an update
2008-10-23 18:33:19 Pete Graner linux: milestone intrepid-updates
2008-10-23 18:33:46 Pete Graner bug assigned to ubuntu-release-notes
2008-10-28 12:05:17 Steve Langasek ubuntu-release-notes: status New Fix Released
2008-10-28 12:05:17 Steve Langasek ubuntu-release-notes: statusexplanation Added to the release notes at <https://wiki.ubuntu.com/IntrepidReleaseNotes#Cannot%20reactivate%20Intel%203945/4965%20wireless%20if%20booting%20with%20killswitch%20enabled>.
2008-11-10 15:15:47 Motin description Normally, the wifi kill switch of my Dell D620 is enabled because I don't need wifi often. If the system was booted with an enabled kill switch, then I can't reactive the wireless interface any more. Only a reboot with deactivated kill switch enables the interface again. description: Wireless interface product: PRO/Wireless 3945ABG Network Connection vendor: Intel Corporation driver = iwl3945 This problem didn't occur on gutsy (which the closed source driver). iwl4965 suffers from the same defect. ---- WORKAROUND: sudo rmmod iwl3945 sudo modprobe iwl3945 Normally, the wifi kill switch of my Dell D620 is enabled because I don't need wifi often. If the system was booted with an enabled kill switch, then I can't reactive the wireless interface any more. Only a reboot with deactivated kill switch enables the interface again. description: Wireless interface product: PRO/Wireless 3945ABG Network Connection vendor: Intel Corporation driver = iwl3945 This problem didn't occur on gutsy (which the closed source driver). iwl4965 suffers from the same defect. ---- WORKAROUND 1: When killswitch is enabled (wifi off) nm-applet will disable the "[] enable wireless" menu entry. After turning killswitch off (wifi on), the wifi status led is still off, and no access points are shown in network manager. Right-clicking on nm-applet, you should see that the "[x] enable wireless" menu entry is now activated. Disable it and then enable it again. This should bring up the status led and after some seconds all available networks. No need to modprobe/rmmod in a terminal. WORKAROUND 2 (If no #1 doesn't cut it for you): sudo rmmod iwl3945 sudo modprobe iwl3945
2008-11-10 16:32:49 Michael Doube description Normally, the wifi kill switch of my Dell D620 is enabled because I don't need wifi often. If the system was booted with an enabled kill switch, then I can't reactive the wireless interface any more. Only a reboot with deactivated kill switch enables the interface again. description: Wireless interface product: PRO/Wireless 3945ABG Network Connection vendor: Intel Corporation driver = iwl3945 This problem didn't occur on gutsy (which the closed source driver). iwl4965 suffers from the same defect. ---- WORKAROUND 1: When killswitch is enabled (wifi off) nm-applet will disable the "[] enable wireless" menu entry. After turning killswitch off (wifi on), the wifi status led is still off, and no access points are shown in network manager. Right-clicking on nm-applet, you should see that the "[x] enable wireless" menu entry is now activated. Disable it and then enable it again. This should bring up the status led and after some seconds all available networks. No need to modprobe/rmmod in a terminal. WORKAROUND 2 (If no #1 doesn't cut it for you): sudo rmmod iwl3945 sudo modprobe iwl3945 Normally, the wifi kill switch of my Dell D620 is enabled because I don't need wifi often. If the system was booted with an enabled kill switch, then I can't reactive the wireless interface any more. Only a reboot with deactivated kill switch enables the interface again. description: Wireless interface product: PRO/Wireless 3945ABG Network Connection vendor: Intel Corporation driver = iwl3945 This problem didn't occur on gutsy (which the closed source driver). iwl4965 suffers from the same defect. ---- WORKAROUND 1: When killswitch is enabled (wifi off) nm-applet will disable the "[] enable wireless" menu entry. After turning killswitch off (wifi on), the wifi status led is still off, and no access points are shown in network manager. Right-clicking on nm-applet, you should see that the "[x] enable wireless" menu entry is now activated. Disable it and then enable it again. This should bring up the status led and after some seconds all available networks. No need to modprobe/rmmod in a terminal. WORKAROUND 2 (If no #1 doesn't cut it for you): for iwl3945: ]$ sudo rmmod iwl3945; sudo modprobe iwl3945 for iwl4965: ]$ sudo rmmod iwl4965; sudo modprobe iwl4965
2008-11-13 00:58:08 Andy Whitcroft linux: assignee timg-tpi apw
2008-11-13 00:58:08 Andy Whitcroft linux: statusexplanation This won't make 8.10 GA, we will fix in an update
2008-11-14 00:21:56 Andy Whitcroft linux: status Triaged In Progress
2008-11-14 06:30:46 Tim Gardner linux: status In Progress Fix Committed
2008-11-14 06:30:46 Tim Gardner linux: assignee apw timg-tpi
2008-11-14 06:30:46 Tim Gardner linux: statusexplanation SRU Justification Impact: iwl wifi doesn't work if you boot with the RF kill switch enabled, then switch it off. Patch Description: Restart the work queue when RF is disabled. Patch: http://kernel.ubuntu.com/git?p=ubuntu/ubuntu-intrepid.git;a=commit;h=cd4666e63577dbd1fe79ccde3ee5a93aea9b7c60 Test case: see bug description
2008-11-21 09:20:13 Martin Pitt linux: statusexplanation I've recreated this using 2.6.27-4-generic on Intrepid Ibex and iwl3945 driver version 1.2.26ks. The workaround mentioned does work for me though.
2008-11-21 09:20:13 Martin Pitt linux: milestone intrepid-updates
2008-11-21 09:29:56 Martin Pitt bug added subscriber SRU Verification
2008-11-21 11:46:55 Michael Doube bug added attachment 'syslog' (syslog)
2008-11-21 17:32:52 Andy Whitcroft linux: status Triaged In Progress
2008-11-21 17:32:52 Andy Whitcroft linux: assignee timg-tpi apw
2008-11-25 10:58:46 Andy Whitcroft linux: status In Progress Fix Committed
2008-11-25 11:01:55 Andy Whitcroft linux: milestone jaunty-alpha-2
2008-12-02 13:23:31 Andreas Gnau linux: status Fix Committed Confirmed
2008-12-02 13:23:31 Andreas Gnau linux: statusexplanation SRU Justification Impact: iwl wifi doesn't work if you boot with the RF kill switch enabled, then switch it off. Patch Description: Restart the work queue when RF is disabled. Patch: http://kernel.ubuntu.com/git?p=ubuntu/ubuntu-intrepid.git;a=commit;h=cd4666e63577dbd1fe79ccde3ee5a93aea9b7c60 Test case: see bug description I'm changing the status back to Confirmed, because, as i have already said, the fix commited is only for iwl4965 (iwlwifi) and not iwl3945 which this bug is also and was originally about. If this is the wrong status or someone disagrees for any other reasons, feel free to change the status again.
2008-12-02 13:45:00 Telorn linux: status Fix Committed Confirmed
2008-12-03 23:03:47 Andy Whitcroft linux: status Confirmed In Progress
2008-12-03 23:03:47 Andy Whitcroft linux: assignee timg-tpi apw
2008-12-03 23:03:47 Andy Whitcroft linux: statusexplanation I'm changing the status back to Confirmed, because, as i have already said, the fix commited is only for iwl4965 (iwlwifi) and not iwl3945 which this bug is also and was originally about. If this is the wrong status or someone disagrees for any other reasons, feel free to change the status again.
2008-12-03 23:04:42 Andy Whitcroft linux: status Confirmed In Progress
2008-12-09 13:39:22 TrevorHolder bug added attachment 'mycase.txt' (mycase.txt)
2009-01-06 14:34:38 Tormod Volden bug assigned to mandriva
2009-01-06 14:50:56 Bug Watch Updater None: status Unknown Confirmed
2009-01-26 11:01:43 Andy Whitcroft linux: status In Progress Won't Fix
2009-01-26 11:04:21 Andy Whitcroft linux: status In Progress Fix Released
2009-02-02 15:15:21 Steve Langasek linux: status Fix Released Triaged
2009-02-02 15:15:21 Steve Langasek linux: statusexplanation This is not fixed for iwl3945 chipsets in jaunty, because the iwlagn driver does *not* handle these chipsets in 2.6.28 - the driver is still split out. So it would be nice to have a fix for the iwl3945 branch of the family.
2009-02-02 15:15:21 Steve Langasek linux: milestone jaunty-alpha-2 jaunty-alpha-5
2009-02-06 08:37:15 Huaxu bug added subscriber Yingying Zhao
2009-02-17 03:23:36 Tim Gardner linux: status Triaged Fix Committed
2009-02-17 03:23:36 Tim Gardner linux: assignee apw timg-tpi
2009-02-17 03:23:36 Tim Gardner linux: statusexplanation This is not fixed for iwl3945 chipsets in jaunty, because the iwlagn driver does *not* handle these chipsets in 2.6.28 - the driver is still split out. So it would be nice to have a fix for the iwl3945 branch of the family. http://kernel.ubuntu.com/git?p=ubuntu/ubuntu-jaunty.git;a=commit;h=6748b0809789a4f617455672491839e05a066bf7
2009-02-18 03:05:07 Launchpad Janitor linux: status Fix Committed Fix Released
2009-03-01 17:49:04 Telorn linux: status Fix Released Confirmed
2009-03-01 17:49:04 Telorn linux: statusexplanation http://kernel.ubuntu.com/git?p=ubuntu/ubuntu-jaunty.git;a=commit;h=6748b0809789a4f617455672491839e05a066bf7 still does not work in jaunty with all updates
2009-03-01 17:54:49 Telorn ubuntu-release-notes: status Fix Released Confirmed
2009-03-01 17:54:49 Telorn ubuntu-release-notes: statusexplanation Added to the release notes at <https://wiki.ubuntu.com/IntrepidReleaseNotes#Cannot%20reactivate%20Intel%203945/4965%20wireless%20if%20booting%20with%20killswitch%20enabled>.
2009-03-01 20:30:16 Steve Langasek ubuntu-release-notes: status Confirmed Fix Released
2009-03-01 20:30:16 Steve Langasek ubuntu-release-notes: statusexplanation Please don't touch the ubuntu-release-notes task. This issue *is* documented in the release notes, which means the release is fixed.
2009-03-06 17:26:01 Andy Whitcroft linux: status Confirmed In Progress
2009-03-06 17:26:01 Andy Whitcroft linux: assignee timg-tpi apw
2009-03-06 17:26:01 Andy Whitcroft linux: statusexplanation still does not work in jaunty with all updates
2009-03-06 17:37:05 Andy Whitcroft linux: status In Progress Fix Committed
2009-03-06 17:41:35 Andy Whitcroft linux: status Won't Fix In Progress
2009-03-08 02:00:07 Launchpad Janitor linux: status Fix Committed Fix Released
2009-03-10 09:55:26 Andy Whitcroft linux: status In Progress Fix Committed
2009-03-10 10:01:48 Andy Whitcroft description Normally, the wifi kill switch of my Dell D620 is enabled because I don't need wifi often. If the system was booted with an enabled kill switch, then I can't reactive the wireless interface any more. Only a reboot with deactivated kill switch enables the interface again. description: Wireless interface product: PRO/Wireless 3945ABG Network Connection vendor: Intel Corporation driver = iwl3945 This problem didn't occur on gutsy (which the closed source driver). iwl4965 suffers from the same defect. ---- WORKAROUND 1: When killswitch is enabled (wifi off) nm-applet will disable the "[] enable wireless" menu entry. After turning killswitch off (wifi on), the wifi status led is still off, and no access points are shown in network manager. Right-clicking on nm-applet, you should see that the "[x] enable wireless" menu entry is now activated. Disable it and then enable it again. This should bring up the status led and after some seconds all available networks. No need to modprobe/rmmod in a terminal. WORKAROUND 2 (If no #1 doesn't cut it for you): for iwl3945: ]$ sudo rmmod iwl3945; sudo modprobe iwl3945 for iwl4965: ]$ sudo rmmod iwl4965; sudo modprobe iwl4965 Normally, the wifi kill switch of my Dell D620 is enabled because I don't need wifi often. If the system was booted with an enabled kill switch, then I can't reactive the wireless interface any more. Only a reboot with deactivated kill switch enables the interface again. description: Wireless interface product: PRO/Wireless 3945ABG Network Connection vendor: Intel Corporation driver = iwl3945 This problem didn't occur on gutsy (which the closed source driver). iwl4965 suffers from the same defect. ---- WORKAROUND 1: When killswitch is enabled (wifi off) nm-applet will disable the "[] enable wireless" menu entry. After turning killswitch off (wifi on), the wifi status led is still off, and no access points are shown in network manager. Right-clicking on nm-applet, you should see that the "[x] enable wireless" menu entry is now activated. Disable it and then enable it again. This should bring up the status led and after some seconds all available networks. No need to modprobe/rmmod in a terminal. WORKAROUND 2 (If no #1 doesn't cut it for you): for iwl3945: ]$ sudo rmmod iwl3945; sudo modprobe iwl3945 for iwl4965: ]$ sudo rmmod iwl4965; sudo modprobe iwl4965 === SRU Justification Justification: disabling rfkill at boot prevents later use of wireless network Impact: disabling wireless say for use on a plane then prevents later use of the wireless network without removing and readding the wireless driver Fix Description: pull back of an Intel fix for the driver which enabled polling of the rfkill state Patch: http://kernel.ubuntu.com/git?p=ubuntu/ubuntu-intrepid.git;a=commit;h=19b287c47ba5939a181e6325ad5fb79024874914 Risks: this is a driver specific change and has been tested by a number of affected users TEST CASE: boot with rfkill switch off later re-enable it
2009-03-10 10:02:20 Andy Whitcroft bug added subscriber Ubuntu Stable Release Updates Team
2009-03-31 04:21:41 Mary Gardiner removed subscriber Mary Gardiner
2009-03-31 04:23:20 Mary Gardiner removed subscriber Mary Gardiner
2009-04-02 10:11:57 JanG removed subscriber JanG
2009-04-06 06:47:26 Laurent Bonnaud removed subscriber Laurent Bonnaud
2009-04-06 17:15:20 lemmy nominated for series Ubuntu Hardy
2009-04-06 17:15:20 lemmy nominated for series Ubuntu Jaunty
2009-04-07 09:38:10 Matt Zimmerman bug task added hal (Ubuntu Jaunty)
2009-04-07 09:38:10 Matt Zimmerman bug task added linux (Ubuntu Jaunty)
2009-04-07 09:38:10 Matt Zimmerman bug task added linux-backports-modules-2.6.24 (Ubuntu Jaunty)
2009-04-07 09:38:10 Matt Zimmerman bug task added linux-ubuntu-modules-2.6.24 (Ubuntu Jaunty)
2009-04-07 22:37:47 Tom Vetterlein removed subscriber Tom Vetterlein
2009-04-20 12:25:29 Martin Brunthaler removed subscriber mbrunthaler
2009-04-26 09:35:10 Motin linux (Ubuntu Jaunty): status Fix Released Confirmed
2009-04-27 09:53:41 Martin Pitt linux (Ubuntu Jaunty): status Confirmed Fix Released
2009-04-27 09:53:41 Martin Pitt linux (Ubuntu Jaunty): milestone jaunty-alpha-5
2009-04-27 15:47:15 Michael Marley removed subscriber Michael Marley
2009-04-29 03:05:17 John Greeley removed subscriber John Greeley
2009-05-01 16:48:13 Steve Beattie tags regression regression-release verification-done verification-needed hw-specific regression regression-release verification-done verification-needed
2009-05-08 10:00:41 Alex Onic removed subscriber Alex Onic
2009-05-08 11:24:44 joris removed subscriber joris
2009-05-12 16:09:24 Launchpad Janitor linux (Ubuntu Intrepid): status Fix Committed Fix Released
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0028
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0029
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0031
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0065
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0269
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0322
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0605
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0675
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0676
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0745
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0746
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0747
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0748
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0834
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0835
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-0859
2009-05-12 16:09:24 Launchpad Janitor cve linked 2009-1046
2009-06-29 08:14:28 Rikard Gillemyr removed subscriber Rikard Gillemyr
2009-07-03 09:20:20 Launchpad Janitor branch linked lp:ubuntu/karmic/linux-ports
2009-07-06 10:57:46 sebastian-s removed subscriber _sebastian_
2009-07-16 03:54:31 Chinmay Kamat removed subscriber chinmay
2009-09-24 21:16:09 lemmy removed subscriber lemmy
2009-09-25 14:07:30 LumpyCustard removed subscriber LumpyCustard
2009-09-28 21:24:35 Michael Doube nominated for series Ubuntu Karmic
2009-09-29 09:03:19 Guido removed subscriber Guido
2010-01-16 13:02:15 José P Valdés removed subscriber José P Valdés
2010-01-16 17:01:28 TiloBunt removed subscriber TiloBunt
2010-01-19 10:03:04 rsoika removed subscriber rsoika
2010-04-14 07:18:46 Christian Schürer-Waldheim removed subscriber Christian Schürer-Waldheim
2010-05-10 22:13:35 Scott James Remnant (Canonical) removed subscriber Scott James Remnant
2010-06-04 14:55:53 dei removed subscriber dei
2010-07-14 00:46:59 Naaktgeboren bug added subscriber Naaktgeboren
2010-07-19 01:14:34 Alan McNatty removed subscriber Alan McNatty
2010-08-14 08:11:21 zob bug added subscriber zob
2010-08-20 16:35:01 Dimitrios Symeonidis removed subscriber Dimitrios Symeonidis
2011-02-14 15:25:17 Bug Watch Updater mandriva: importance Unknown Medium
2011-02-14 15:37:36 Matt Zimmerman removed subscriber Matt Zimmerman
2011-10-08 09:40:36 Michael Gratton removed subscriber Mike Gratton
2011-12-21 10:56:26 Nicolas Bourdaud removed subscriber Nicolas Bourdaud
2012-11-21 03:36:31 Bug Watch Updater mandriva: status Confirmed Unknown