libpam0g binary package in Ubuntu Jammy arm64

 Contains the shared library for Linux-PAM, a library that enables the
 local system administrator to choose how applications authenticate users.
 In other words, without rewriting or recompiling a PAM-aware application,
 it is possible to switch between the authentication mechanism(s) it uses.
 One may entirely upgrade the local authentication system without touching
 the applications themselves.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2022-03-26 18:14:10 UTC Published Ubuntu Jammy arm64 release main libs Required 1.4.0-11ubuntu2
  • Published
  • Copied from ubuntu jammy-proposed arm64 in Primary Archive for Ubuntu
  Deleted Ubuntu Jammy arm64 proposed main libs Required 1.4.0-11ubuntu2
  • Removal requested .
  • Deleted by Ubuntu Archive Auto-Sync

    Moved to jammy

  • Published
  2022-03-26 18:14:12 UTC Superseded Ubuntu Jammy arm64 release main libs Required 1.4.0-11ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by arm64 build of pam 1.4.0-11ubuntu2 in ubuntu jammy PROPOSED
  • Published
  • Copied from ubuntu jammy-proposed arm64 in Primary Archive for Ubuntu
  2022-03-27 18:10:09 UTC Deleted Ubuntu Jammy arm64 proposed main libs Required 1.4.0-11ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Auto-Sync

    Moved to jammy

  • Published
  2022-02-14 23:54:55 UTC Superseded Ubuntu Jammy arm64 release main libs Required 1.4.0-10ubuntu2
  • Removed from disk .
  • Removal requested .
  • Superseded by arm64 build of pam 1.4.0-11ubuntu1 in ubuntu jammy PROPOSED
  • Published
  • Copied from ubuntu jammy-proposed arm64 in Primary Archive for Ubuntu
  2022-02-16 00:10:10 UTC Deleted Ubuntu Jammy arm64 proposed main libs Required 1.4.0-10ubuntu2
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Auto-Sync

    Moved to jammy

  • Published
  2021-12-07 09:59:05 UTC Superseded Ubuntu Jammy arm64 release main libs Required 1.4.0-10ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by arm64 build of pam 1.4.0-10ubuntu2 in ubuntu jammy PROPOSED
  • Published
  • Copied from ubuntu jammy-proposed arm64 in Primary Archive for Ubuntu
  2021-12-08 12:10:08 UTC Deleted Ubuntu Jammy arm64 proposed main libs Required 1.4.0-10ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Auto-Sync

    Moved to jammy

  • Published
  2021-12-04 03:09:06 UTC Superseded Ubuntu Jammy arm64 release main libs Required 1.3.1-5ubuntu11
  • Removal requested .
  • Superseded by arm64 build of pam 1.4.0-10ubuntu1 in ubuntu jammy PROPOSED
  • Published
  • Copied from ubuntu impish-proposed arm64 in Primary Archive for Ubuntu

Source package