libgcc-9-dev binary package in Ubuntu Jammy arm64

 This package contains the headers and static library files necessary for
 building C programs which use libgcc, libgomp, libquadmath, libssp or libitm.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2022-02-15 16:54:12 UTC Published Ubuntu Jammy arm64 release universe libdevel Optional 9.4.0-5ubuntu1
  • Published
  • Copied from ubuntu jammy-proposed arm64 in Primary Archive for Ubuntu
  Deleted Ubuntu Jammy arm64 proposed universe libdevel Optional 9.4.0-5ubuntu1
  • Removal requested .
  • Deleted by Ubuntu Archive Auto-Sync

    Moved to jammy

  • Published
  2022-02-15 16:56:01 UTC Superseded Ubuntu Jammy arm64 release universe libdevel Optional 9.4.0-4ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by arm64 build of gcc-9 9.4.0-5ubuntu1 in ubuntu jammy PROPOSED
  • Published
  • Copied from ubuntu jammy-proposed arm64 in Primary Archive for Ubuntu
  2022-02-16 18:10:10 UTC Deleted Ubuntu Jammy arm64 proposed universe libdevel Optional 9.4.0-4ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Auto-Sync

    Moved to jammy

  • Published
  2021-11-18 17:24:59 UTC Superseded Ubuntu Jammy arm64 release universe libdevel Optional 9.4.0-3ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by arm64 build of gcc-9 9.4.0-4ubuntu1 in ubuntu jammy PROPOSED
  • Published
  • Copied from ubuntu impish-proposed arm64 in Primary Archive for Ubuntu

Source package