apache2-utils-dbgsym 2.4.46-4ubuntu1 (s390x binary) in ubuntu impish

Details

Package version:
2.4.46-4ubuntu1
Source:
apache2 2.4.46-4ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional