ruby-proxifier 1.0.3-1 (riscv64 binary) in ubuntu hirsute

 Proxifier enable ruby programmers to use HTTP or SOCKS proxies
 interchangeably when using TCPSockets. Either manually with
 `Proxifier::Proxy#open` or by `require "proxifier/env"`.
 .
 Allows one to use ruby code that doesn't user proxies for users that
 have to use proxies. The pruby and pirb executables are simple wrappers
 for their respective ruby executables that support proxies from
 environment variables.

Details

Package version:
1.0.3-1
Source:
ruby-proxifier 1.0.3-1 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships

Depends on: