Ubuntu

Comment 21 for bug 268529

Ciao Lorenzo,

The question is not out of topic, the problem should be researched and
commented on the forum, since there are not many B202 owners yet, such
problems could halt the testing.

I know there are firmware problems with recent kernel versions on many
distributions, but they did not manifest on my hardware, at least not with
the early alpha 6. But it is possible the guilty kernel version was an
update that came after 18. September.

Somebody should check the the B202 chip and compare it to the list of
affected chips.

IzI

On Sat, Sep 27, 2008 at 3:59 PM, Lorenzo Zolfanelli
<email address hidden>wrote:

> I'm sorry for the offtopic, but lzl, have you found any issue with alpha6?
> I
> suppose that Asus EEE Box have a GigaBit Intel Ethernet Adapter, so Ubuntu
> Intrepid alpha 6 should have destroyed your ethernet adapter...
>
> On Mon, Sep 22, 2008 at 10:42 AM, IzI <email address hidden> wrote:
>
> > On this forum there are some other B202 owners:
> > http://forum.eeeuser.com/viewtopic.php?id=39698
> >
> > IzI
> >
> > --
> > Pipeline workaround on Eee Box incorrectly configures screens with
> DVI>VGA
> > converter
> > https://bugs.launchpad.net/bugs/268529
> > You received this bug notification because you are a direct subscriber
> > of the bug.
> >
>
> --
> Pipeline workaround on Eee Box incorrectly configures screens with DVI>VGA
> converter
> https://bugs.launchpad.net/bugs/268529
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in "xserver-xorg-video-intel" source package in Ubuntu: Triaged
>
> Bug description:
> Binary package hint: xserver-xorg-video-intel
>
> I have an Asus Eee Box B202, and it has the pipeline issue described at
>
> https://bugs.launchpad.net/ubuntu/intrepid/+source/xserver-xorg-video-intel/+bug/233787
>
> caysho@minipc:~$ lsb_release -rd
> Description: Ubuntu 8.04.1
> Release: 8.04
>
> When checking the workaround with the DVI>VGA converter in response to
> Lorenzo Z's comment, the display does work but the correct resolution for my
> monitor (1280x1024) is not chosen.
>
> I have attached an tar.gz archive containing the following files:
>
> xorg_with_pipeline_workaround.conf [my working xorg.conf]
>
> xorg_with_workaround_no_vga_converter.log [xorg log with no VGA
> converter]
> xrandr_with_workaround_no_vga_converter.txt [xrandr verbose output with
> no VGA converter]
> ubuntu_resolution_utility_with_workaround_no_vga_converter.png [screenshot
> of ubuntu resolution utility, no VGA converter]
>
> xorg_with_workaround_and_vga_converter.log [xorg log with VGA converter]
> xrandr_with_workaround_and_vga_converter.txt [xrandr verbose output with
> VGA converter]
> ubuntu_resolution_utility_with_workaround_no_vga_converter.png [screenshot
> of ubuntu resolution utility with VGA converter]
>