Comment 12 for bug 303199

Daniel Hahler (blueyed) wrote :

Subscribing ubuntu-archive:
Please approve my upload of the module to hardy-proposed (https://edge.launchpad.net/ubuntu/hardy/+queue?queue_state=1&queue_text=virtualbox-ose-modules).

I know that it does not match the kernel ABI in hardy-proposed, but it is meant to go into hardy-updates to match the version from hardy-security.