Ubuntu

Comment 6 for bug 220269

Matti Lindell (mlind) wrote :

Mike, could you try if earlier version (3.26-0ubuntu5) works for you. Head to https://launchpad.net/ubuntu/+source/bluez-utils/3.26-0ubuntu5, then choose your architecture from "Builds" section below, and then expand "Resulting binaries" dropdown from the left hand side. You'll need at least bluez-utils and bluez-audio packages.

'dpkg -l | grep 3.26-0ubuntu6' should show what other bluez-utils packages you need to downgrade. You can use synaptic or other package manager to 'pin-down/lock' the packages, so those won't get upgraded by newer version in the repository.

Remember to restart the bluetooth service if it's not done automatically. Does the problem persist with 3.26-0ubuntu5 ?