Comment 16 for bug 149836

Daniel Hahler (blueyed) wrote :

Thank you for looking into this, Steve. I agree that your approach is probably better.

However, in this case, linux-restricted-modules.postrm in linux-restricted-modules-2.6.24 should be fixed in the same manner. That's where I've copied my proposed "fix" from.