Comment 18 for bug 173890

I followed the four steps that you adiviced but at the fourth step I got:

alexandre@alexandre-desktop:~/flashplugin-nonfree-9.0.115.0ubuntu2$ dpkg-buildpackage -b -rfakerroot
dpkg-buildpackage: source package is flashplugin-nonfree
dpkg-buildpackage: source version is 9.0.115.0ubuntu2
dpkg-buildpackage: source changed by Brandon Holtsclaw <email address hidden>
dpkg-buildpackage: host architecture amd64
dpkg-buildpackage: source version without epoch 9.0.115.0ubuntu2
dpkg-checkbuilddeps: Unmet build dependencies: debhelper (>= 5) cdbs
dpkg-buildpackage: Build dependencies/conflicts unsatisfied; aborting.
dpkg-buildpackage: (Use -d flag to override.)

Do you have any suggestion on how to fix this? I am a beginner on linux.

thanks,
Alexandre