libqt5gui5 binary package in Ubuntu Groovy s390x

 Qt is a cross-platform C++ application framework. Qt's primary feature
 is its rich set of widgets that provide standard GUI functionality.
 .
 The QtGui module extends QtCore with GUI functionality.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-08-23 03:03:25 UTC Published Ubuntu Groovy s390x release universe libs Optional 5.14.2+dfsg-6
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy s390x proposed universe libs Optional 5.14.2+dfsg-6
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-08-23 03:03:55 UTC Superseded Ubuntu Groovy s390x release universe libs Optional 5.14.2+dfsg-5
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of qtbase-opensource-src 5.14.2+dfsg-6 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-08-24 06:10:15 UTC Deleted Ubuntu Groovy s390x proposed universe libs Optional 5.14.2+dfsg-5
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-08-17 02:21:17 UTC Superseded Ubuntu Groovy s390x release universe libs Optional 5.14.2+dfsg-4
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of qtbase-opensource-src 5.14.2+dfsg-5 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-08-18 06:10:10 UTC Deleted Ubuntu Groovy s390x proposed universe libs Optional 5.14.2+dfsg-4
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-06-27 03:43:41 UTC Superseded Ubuntu Groovy s390x proposed universe libs Optional 5.14.2+dfsg-3
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of qtbase-opensource-src 5.14.2+dfsg-4 in ubuntu groovy PROPOSED
  • Published
  2020-06-27 21:58:53 UTC Superseded Ubuntu Groovy s390x release universe libs Optional 5.14.2+dfsg-2ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of qtbase-opensource-src 5.14.2+dfsg-4 in ubuntu groovy PROPOSED
  • Published
  • Copied from Primary Archive for Ubuntu
  • Originally built as ubuntu groovy-release s390x in 4057 - 2020-05-29
  2020-06-29 00:10:15 UTC Deleted Ubuntu Groovy s390x proposed universe libs Optional 5.14.2+dfsg-2ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  • Copied from ubuntu groovy-release s390x in 4057 - 2020-05-29
  2020-05-19 20:58:40 UTC Superseded Ubuntu Groovy s390x proposed universe libs Optional 5.14.2+dfsg-2
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of qtbase-opensource-src 5.14.2+dfsg-2ubuntu1 in ubuntu groovy RELEASE
  • Published
  • Copied from ubuntu groovy-release s390x in 4057 - 2020-05-29
  2020-05-29 00:32:58 UTC Superseded Ubuntu Groovy s390x release universe libs Optional 5.12.8+dfsg-0ubuntu1
  • Removal requested .
  • Superseded by s390x build of qtbase-opensource-src 5.14.2+dfsg-2ubuntu1 in ubuntu groovy RELEASE
  • Published
  • Copied from ubuntu focal-release s390x in 4005 - 2020-04-12