libgcc-s1 binary package in Ubuntu Groovy s390x

 Shared version of the support library, a library of internal subroutines
 that GCC uses to overcome shortcomings of particular machines, or
 special needs for some languages.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2021-06-22 13:38:47 UTC Published Ubuntu Groovy s390x security main libs Required 10.3.0-1ubuntu1~20.10
  • Published
  • Copied from Primary Archive for Ubuntu
  • Originally built as ubuntu groovy-release s390x in Toolchain builds
  2021-06-22 13:54:33 UTC Published Ubuntu Groovy s390x updates main libs Required 10.3.0-1ubuntu1~20.10
  • Published
  • Copied from Primary Archive for Ubuntu
  • Originally built as ubuntu groovy-release s390x in Toolchain builds
  Deleted Ubuntu Groovy s390x proposed main libs Required 10.3.0-1ubuntu1~20.10
  • Removal requested .
  • Deleted by Ɓukasz Zemczak

    moved to -updates

  • Published
  • Copied from ubuntu groovy-release s390x in Toolchain builds
  2020-10-04 01:53:24 UTC Published Ubuntu Groovy s390x release main libs Required 10.2.0-13ubuntu1
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy s390x proposed main libs Required 10.2.0-13ubuntu1
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-10-04 01:53:55 UTC Superseded Ubuntu Groovy s390x release main libs Required 10.2.0-11ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.2.0-13ubuntu1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-10-05 06:10:09 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 10.2.0-11ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-09-28 20:49:35 UTC Superseded Ubuntu Groovy s390x release main libs Required 10.2.0-9ubuntu2
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.2.0-11ubuntu1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-09-30 00:10:08 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 10.2.0-9ubuntu2
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-09-19 15:28:45 UTC Superseded Ubuntu Groovy s390x proposed main libs Required 10.2.0-9ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.2.0-9ubuntu2 in ubuntu groovy PROPOSED
  • Published
  2020-09-19 02:23:45 UTC Superseded Ubuntu Groovy s390x proposed main libs Required 10.2.0-8ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.2.0-9ubuntu1 in ubuntu groovy PROPOSED
  • Published
  2020-09-14 16:49:04 UTC Superseded Ubuntu Groovy s390x proposed main libs Required 10.2.0-7ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.2.0-8ubuntu1 in ubuntu groovy PROPOSED
  • Published
  2020-09-21 08:09:23 UTC Superseded Ubuntu Groovy s390x release main libs Required 10.2.0-6ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.2.0-9ubuntu2 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-09-22 12:10:10 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 10.2.0-6ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-09-07 18:49:19 UTC Superseded Ubuntu Groovy s390x release main libs Required 10.2.0-5ubuntu2
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.2.0-6ubuntu1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-09-09 00:10:13 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 10.2.0-5ubuntu2
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-08-09 22:34:04 UTC Superseded Ubuntu Groovy s390x release main libs Required 10.2.0-3ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.2.0-5ubuntu2 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-08-11 00:10:09 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 10.2.0-3ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-07-25 15:04:18 UTC Superseded Ubuntu Groovy s390x proposed main libs Required 10.2.0-1ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.2.0-3ubuntu1 in ubuntu groovy PROPOSED
  • Published
  2020-07-26 10:05:17 UTC Superseded Ubuntu Groovy s390x release main libs Required 10.1.0-6ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.2.0-3ubuntu1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-07-27 12:10:15 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 10.1.0-6ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-07-14 20:28:55 UTC Superseded Ubuntu Groovy s390x proposed main libs Required 10.1.0-5ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.1.0-6ubuntu1 in ubuntu groovy PROPOSED
  • Published
  2020-06-29 18:10:10 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 10.1.0-4ubuntu2
  • Removed from disk .
  • Removal requested .
  • Deleted by Steve Langasek

    ftbfs, remove for now to avoid libgcc-s1 skew across archs for packages being built

  • Published
  2020-06-16 19:23:38 UTC Superseded Ubuntu Groovy s390x proposed main libs Required 10.1.0-4ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.1.0-4ubuntu2 in ubuntu groovy PROPOSED
  • Published
  2020-07-21 02:14:39 UTC Superseded Ubuntu Groovy s390x release main libs Required 10.1.0-3ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.1.0-6ubuntu1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-07-22 06:10:14 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 10.1.0-3ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-05-28 15:05:48 UTC Superseded Ubuntu Groovy s390x release main libs Required 10.1.0-2ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.1.0-3ubuntu1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-05-29 18:10:09 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 10.1.0-2ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-05-19 03:58:51 UTC Superseded Ubuntu Groovy s390x release main libs Required 10.1.0-1ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.1.0-2ubuntu1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-05-20 06:10:15 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 10.1.0-1ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-05-07 18:10:11 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 10-20200502-1ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Matthias Klose

    remove gcc-10 upload with broken dependencies

  • Published
  2020-05-16 00:29:01 UTC Superseded Ubuntu Groovy s390x release main libs Required 10-20200425-1ubuntu2
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of gcc-10 10.1.0-1ubuntu1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-05-17 06:10:10 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 10-20200425-1ubuntu2
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-04-28 02:36:56 UTC Superseded Ubuntu Groovy s390x release main libs Required 10-20200411-0ubuntu1
  • Removal requested .
  • Superseded by s390x build of gcc-10 10-20200425-1ubuntu2 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu focal-release s390x in binutils

Source package