libbz2-1.0 binary package in Ubuntu Groovy s390x

 This package contains libbzip2 which is used by the bzip2 compressor.
 .
 bzip2 is a freely available, patent free, data compressor.
 .
 bzip2 compresses files using the Burrows-Wheeler block-sorting text
 compression algorithm, and Huffman coding. Compression is generally
 considerably better than that achieved by more conventional
 LZ77/LZ78-based compressors, and approaches the performance of the PPM
 family of statistical compressors.
 .
 The archive file format of bzip2 (.bz2) is incompatible with that of its
 predecessor, bzip (.bz).

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-07-22 16:13:44 UTC Published Ubuntu Groovy s390x release main libs Required 1.0.8-4ubuntu2
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy s390x proposed main libs Required 1.0.8-4ubuntu2
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-07-21 15:35:43 UTC Superseded Ubuntu Groovy s390x proposed main libs Required 1.0.8-4ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of bzip2 1.0.8-4ubuntu2 in ubuntu groovy PROPOSED
  • Published
  2020-07-21 11:48:43 UTC Superseded Ubuntu Groovy s390x proposed main libs Required 1.0.8-4
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of bzip2 1.0.8-4ubuntu1 in ubuntu groovy PROPOSED
  • Published
  2020-07-22 16:14:40 UTC Superseded Ubuntu Groovy s390x release main libs Required 1.0.8-3ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of bzip2 1.0.8-4ubuntu2 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-07-23 18:10:10 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 1.0.8-3ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-06-18 14:09:25 UTC Superseded Ubuntu Groovy s390x proposed main libs Required 1.0.8-3
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of bzip2 1.0.8-3ubuntu1 in ubuntu groovy PROPOSED
  • Published
  2020-06-25 20:09:15 UTC Superseded Ubuntu Groovy s390x release main libs Required 1.0.8-2
  • Removal requested .
  • Superseded by s390x build of bzip2 1.0.8-3ubuntu1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu focal-proposed s390x in Primary Archive for Ubuntu

Source package