libpq5 binary package in Ubuntu Groovy riscv64

 libpq is a C library that enables user programs to communicate with
 the PostgreSQL database server. The server can be on another machine
 and accessed through TCP/IP. This version of libpq is compatible
 with servers from PostgreSQL 8.2 or later.
 .
 This package contains the run-time library, needed by packages using
 libpq.
 .
 PostgreSQL is an object-relational SQL database management system.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2021-06-01 12:33:48 UTC Published Ubuntu Groovy riscv64 updates main libs Optional 12.7-0ubuntu0.20.10.1
  • Published
  • Copied from Primary Archive for Ubuntu
  • Originally built as ubuntu groovy-release riscv64 in PPA for Ubuntu Security Proposed
  2021-06-01 11:43:28 UTC Published Ubuntu Groovy riscv64 security main libs Optional 12.7-0ubuntu0.20.10.1
  • Published
  • Copied from ubuntu groovy-release riscv64 in PPA for Ubuntu Security Proposed
  2021-06-01 12:34:06 UTC Superseded Ubuntu Groovy riscv64 updates main libs Optional 12.6-0ubuntu0.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of postgresql-12 12.7-0ubuntu0.20.10.1 in ubuntu groovy RELEASE
  • Published
  • Copied from Primary Archive for Ubuntu
  • Originally built as ubuntu groovy-release riscv64 in PPA for Ubuntu Security Proposed
  2021-06-01 11:44:49 UTC Superseded Ubuntu Groovy riscv64 security main libs Optional 12.6-0ubuntu0.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of postgresql-12 12.7-0ubuntu0.20.10.1 in ubuntu groovy RELEASE
  • Published
  • Copied from ubuntu groovy-release riscv64 in PPA for Ubuntu Security Proposed
  2021-02-15 13:04:46 UTC Superseded Ubuntu Groovy riscv64 updates main libs Optional 12.5-0ubuntu0.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of postgresql-12 12.6-0ubuntu0.20.10.1 in ubuntu groovy RELEASE
  • Published
  • Copied from Primary Archive for Ubuntu
  • Originally built as ubuntu groovy-release riscv64 in PPA for Ubuntu Security Proposed
  2021-02-15 12:24:23 UTC Superseded Ubuntu Groovy riscv64 security main libs Optional 12.5-0ubuntu0.20.10.1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of postgresql-12 12.6-0ubuntu0.20.10.1 in ubuntu groovy RELEASE
  • Published
  • Copied from ubuntu groovy-release riscv64 in PPA for Ubuntu Security Proposed
  2020-09-02 10:43:27 UTC Published Ubuntu Groovy riscv64 release main libs Optional 12.4-1
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy riscv64 proposed main libs Optional 12.4-1
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-09-02 10:43:49 UTC Superseded Ubuntu Groovy riscv64 release main libs Optional 12.3-1build1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of postgresql-12 12.4-1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu
  2020-09-03 12:10:13 UTC Deleted Ubuntu Groovy riscv64 proposed main libs Optional 12.3-1build1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-08-17 02:21:17 UTC Superseded Ubuntu Groovy riscv64 release main libs Optional 12.3-1
  • Removed from disk .
  • Removal requested .
  • Superseded by riscv64 build of postgresql-12 12.3-1build1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed riscv64 in Primary Archive for Ubuntu
  2020-08-18 06:10:10 UTC Deleted Ubuntu Groovy riscv64 proposed main libs Optional 12.3-1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-05-18 23:03:25 UTC Superseded Ubuntu Groovy riscv64 release main libs Optional 12.2-4
  • Removal requested .
  • Superseded by riscv64 build of postgresql-12 12.3-1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu focal-release riscv64 in Primary Archive for Ubuntu