ubuntu-desktop-minimal 1.459 (ppc64el binary) in ubuntu groovy

 This package depends on all of the packages in the Ubuntu desktop minimal
 system.
 It is also used to help ensure proper upgrades, so it is recommended that
 it not be removed.

Details

Package version:
1.459
Source:
ubuntu-meta 1.459 source package in Ubuntu
Status:
Obsolete
Component:
main
Priority:
Optional

Package relationships

Provides:
  • packagekit-installer
Recommends: