localechooser 2.71ubuntu4 (ppc64el binary) in ubuntu groovy

Details

Package version:
2.71ubuntu4
Source:
localechooser 2.71ubuntu4 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Standard

Package relationships