python3 binary package in Ubuntu Groovy armhf

 Python, the high-level, interactive object oriented language,
 includes an extensive class library with lots of goodies for
 network programming, system administration, sounds and graphics.
 .
 This package is a dependency package, which depends on Debian's default
 Python 3 version (currently v3.8).

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-10-09 03:43:34 UTC Published Ubuntu Groovy armhf release main python Important 3.8.6-0ubuntu1
  • Published
  • Copied from ubuntu groovy-proposed armhf in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy armhf proposed main python Important 3.8.6-0ubuntu1
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-10-09 03:43:36 UTC Superseded Ubuntu Groovy armhf release main python Important 3.8.2-0ubuntu2
  • Removal requested .
  • Superseded by armhf build of python3-defaults 3.8.6-0ubuntu1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu focal-proposed armhf in Primary Archive for Ubuntu