libncursesw6 binary package in Ubuntu Groovy armhf

 The ncurses library routines are a terminal-independent method of
 updating character screens with reasonable optimization.
 .
 This package contains the shared libraries necessary to run programs
 compiled with ncursesw, which includes support for wide characters.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-04-27 20:07:04 UTC Published Ubuntu Groovy armhf release main libs Required 6.2-1
  • Published
  • Copied from ubuntu groovy-proposed armhf in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy armhf proposed main libs Required 6.2-1
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-04-27 20:25:45 UTC Superseded Ubuntu Groovy armhf release main libs Required 6.2-0ubuntu2
  • Removal requested .
  • Superseded by armhf build of ncurses 6.2-1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu focal-proposed armhf in Primary Archive for Ubuntu

Source package