libc6 binary package in Ubuntu Groovy armhf

 Contains the standard libraries that are used by nearly all programs on
 the system. This package includes shared versions of the standard C library
 and the standard math library, as well as many others.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-09-20 08:58:34 UTC Published Ubuntu Groovy armhf release main libs Required 2.32-0ubuntu3
  • Published on 2020-09-20
  • Copied from ubuntu groovy-proposed armhf in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy armhf proposed main libs Required 2.32-0ubuntu3
  • Removal requested on 2020-09-20.
  • Deleted on 2020-09-20 by Ubuntu Archive Robot

    moved to Release

  • Published on 2020-09-16
  2020-09-16 11:48:55 UTC Superseded Ubuntu Groovy armhf proposed main libs Required 2.32-0ubuntu2
  • Removed from disk on 2020-09-17.
  • Removal requested on 2020-09-17.
  • Superseded on 2020-09-16 by armhf build of glibc 2.32-0ubuntu3 in ubuntu groovy PROPOSED
  • Published on 2020-09-09
  • Copied from ubuntu groovy-release armhf in 4249 - 2020-09-09
  2020-09-20 09:01:29 UTC Superseded Ubuntu Groovy armhf release main libs Required 2.31-0ubuntu11
  • Removed from disk on 2020-09-21.
  • Removal requested on 2020-09-21.
  • Superseded on 2020-09-20 by armhf build of glibc 2.32-0ubuntu3 in ubuntu groovy PROPOSED
  • Published on 2020-09-02
  • Copied from ubuntu groovy-proposed armhf in Primary Archive for Ubuntu
  2020-09-21 12:10:14 UTC Deleted Ubuntu Groovy armhf proposed main libs Required 2.31-0ubuntu11
  • Removed from disk on 2020-09-21.
  • Removal requested on 2020-09-02.
  • Deleted on 2020-09-02 by Ubuntu Archive Robot

    moved to Release

  • Published on 2020-08-28
  2020-08-06 18:10:08 UTC Deleted Ubuntu Groovy armhf proposed main libs Required 2.31-2ubuntu1
  • Removed from disk on 2020-08-06.
  • Removal requested on 2020-08-06.
  • Deleted on 2020-08-06 by Steve Langasek

    Buggy; removed per request of uploader

  • Published on 2020-07-29
  2020-09-02 17:13:51 UTC Superseded Ubuntu Groovy armhf release main libs Required 2.31-0ubuntu10
  • Removed from disk on 2020-09-03.
  • Removal requested on 2020-09-03.
  • Superseded on 2020-09-02 by armhf build of glibc 2.31-0ubuntu11 in ubuntu groovy PROPOSED
  • Published on 2020-06-30
  • Copied from ubuntu groovy-proposed armhf in Primary Archive for Ubuntu
  2020-09-03 18:10:09 UTC Deleted Ubuntu Groovy armhf proposed main libs Required 2.31-0ubuntu10
  • Removed from disk on 2020-09-03.
  • Removal requested on 2020-06-30.
  • Deleted on 2020-06-30 by Ubuntu Archive Robot

    moved to Release

  • Published on 2020-06-11
  2020-06-30 14:28:53 UTC Superseded Ubuntu Groovy armhf release main libs Required 2.31-0ubuntu9
  • Removal requested on 2020-07-01.
  • Superseded on 2020-06-30 by armhf build of glibc 2.31-0ubuntu10 in ubuntu groovy PROPOSED
  • Published on 2020-04-24
  • Copied from ubuntu focal-release armhf in 4019 - 2020-04-17

Source package