linux-gcp-tools-5.4.0-1009 binary package in Ubuntu Focal amd64

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 5.4.0-1009 on
 64 bit x86.
 You probably want to install linux-tools-5.4.0-1009-<flavour>.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-04-14 18:29:46 UTC Published Ubuntu Focal amd64 release main devel Optional 5.4.0-1009.9
  • Published
  • Copied from Primary Archive for Ubuntu
  • Originally built as ubuntu focal-release amd64 in Unstable Kernel Builds
  Deleted Ubuntu Focal amd64 proposed main devel Optional 5.4.0-1009.9
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  • Copied from ubuntu focal-release amd64 in Unstable Kernel Builds