Comment 15 for bug 1872200

Julian Andres Klode (juliank) wrote :

FWIW, The upload has been superceded by a security update, and will need revalidation when 2.0.4 is uploaded.