Comment 5 for bug 227464

Hi, at our university they are shutting off network access to computers that aren't running at least PHP 5.2.6 because of these security holes.
I am running Ubuntu Hardy server, is there a timeline for this update to be released to Hardy, or else is there a backport available. I can always compile php/apache/etc. myself like in them yon olden days, but I'd prefer not to.
Thank you