librust-cairo-rs+use-glib-dev 0.7.1-1 (armhf binary) in ubuntu eoan

 This metapackage enables feature use_glib for the Rust cairo-rs crate, by
 pulling in any additional dependencies needed by that feature.

Details

Package version:
0.7.1-1
Source:
rust-cairo-rs 0.7.1-1 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Optional

Package relationships

Depends on:
  • librust-cairo-rs-dev (= 0.7.1-1)
  • librust-cairo-sys-rs-0.9+use-glib-dev
  • librust-glib-0.8+default-dev
  • librust-glib-sys-0.9+default-dev
  • librust-gobject-sys-0.9+default-dev
Provides:
  • librust-cairo-rs+default-dev (= 0.7.1-1)
  • librust-cairo-rs-0+default-dev (= 0.7.1-1)
  • librust-cairo-rs-0+use-glib-dev (= 0.7.1-1)
  • librust-cairo-rs-0.7+default-dev (= 0.7.1-1)
  • librust-cairo-rs-0.7+use-glib-dev (= 0.7.1-1)
  • librust-cairo-rs-0.7.1+default-dev (= 0.7.1-1)
  • librust-cairo-rs-0.7.1+use-glib-dev (= 0.7.1-1)