python3-acme 0.36.0-1ubuntu1 (amd64 binary) in ubuntu eoan

 This is a library used by the Let's Encrypt client for the ACME
 (Automated Certificate Management Environment). The ACME protocol is
 designed as part of the Let's Encrypt project, to make it possible to
 setup an HTTPS server and have it automatically obtain a
 browser-trusted certificate, without any human intervention. This
 library implements the protocol used for proving the control of a
 domain. This library is Python 3.

Details

Package version:
0.36.0-1ubuntu1
Source:
python-acme 0.36.0-1ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional