linux-image-4.18.0-1012-kvm 4.18.0-1012.12 (amd64 binary) in ubuntu cosmic

 This package contains the Linux kernel image for version 4.18.0 on
 64 bit x86 SMP.
 .
 Supports amd64 processors.
 .
 Geared toward virtual systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-kvm meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

Details

Package version:
4.18.0-1012.12
Source:
linux-kvm 4.18.0-1012.12 source package in Ubuntu
Status:
Deleted
Component:
main
Priority:
Optional

Package relationships

Conflicts:
  • linux-image-unsigned-4.18.0-1012-kvm
Provides:
Suggests: