Security patches in 5.6.36, 7.0.30, 7.1.17 & 7.2.5

Bug #1770184 reported by Petri Haikonen on 2018-05-09
268
This bug affects 2 people
Affects Status Importance Assigned to Milestone
php5 (Ubuntu)
Status tracked in Cosmic
Trusty
Medium
Marc Deslauriers
Xenial
Undecided
Unassigned
Artful
Undecided
Unassigned
Bionic
Undecided
Unassigned
Cosmic
Undecided
Unassigned
php7.0 (Ubuntu)
Status tracked in Cosmic
Trusty
Undecided
Unassigned
Xenial
Medium
Marc Deslauriers
Artful
Undecided
Unassigned
Bionic
Undecided
Unassigned
Cosmic
Undecided
Unassigned
php7.1 (Ubuntu)
Status tracked in Cosmic
Trusty
Undecided
Unassigned
Xenial
Undecided
Unassigned
Artful
Medium
Marc Deslauriers
Bionic
Undecided
Unassigned
Cosmic
Undecided
Unassigned
php7.2 (Ubuntu)
Status tracked in Cosmic
Trusty
Undecided
Unassigned
Xenial
Undecided
Unassigned
Artful
Undecided
Unassigned
Bionic
Medium
Marc Deslauriers
Cosmic
Undecided
Unassigned
Petri Haikonen (petri-haikonen) wrote :

I'm probably not the only one reporting this, but the fixes were released almost 2 weeks ago.

affects: php7.0 (Ubuntu) → php7.2 (Ubuntu)
affects: php7.2 (Ubuntu) → php7.0 (Ubuntu)
summary: - Security patches in 7.0.30
+ Security patches in 5.6.36, 7.0.30, 7.1.17 & 7.2.5
description: updated
Changed in php5 (Ubuntu):
milestone: none → precise-updates
milestone: precise-updates → trusty-updates
Changed in php7.0 (Ubuntu):
milestone: none → xenial-updates
Petri Haikonen (petri-haikonen) wrote :

@leosilvab We need bionic-updates as well (7.2.5)

Leonidas S. Barbosa (leosilvab) wrote :

Yep, I'm aware we'll update soon as the sec-update is done. It doesn't worth to set the milestone now.

Changed in php5 (Ubuntu Xenial):
status: New → Invalid
Changed in php5 (Ubuntu Artful):
status: New → Invalid
Changed in php5 (Ubuntu Bionic):
status: New → Invalid
Changed in php5 (Ubuntu Cosmic):
milestone: trusty-updates → none
status: New → Invalid
Changed in php5 (Ubuntu Trusty):
status: New → Confirmed
Changed in php7.0 (Ubuntu Trusty):
status: New → Invalid
Changed in php7.0 (Ubuntu Xenial):
status: New → Confirmed
Changed in php7.0 (Ubuntu Artful):
status: New → Invalid
Changed in php7.0 (Ubuntu Bionic):
status: New → Invalid
Changed in php7.0 (Ubuntu Cosmic):
milestone: xenial-updates → none
status: New → Invalid
Changed in php7.1 (Ubuntu Trusty):
status: New → Invalid
Changed in php7.1 (Ubuntu Xenial):
status: New → Invalid
Changed in php7.1 (Ubuntu Artful):
status: New → Confirmed
Changed in php7.1 (Ubuntu Bionic):
status: New → Invalid
Changed in php7.1 (Ubuntu Cosmic):
status: New → Invalid
Changed in php7.2 (Ubuntu Trusty):
status: New → Invalid
Changed in php7.2 (Ubuntu Xenial):
status: New → Invalid
Changed in php7.2 (Ubuntu Artful):
status: New → Invalid
Changed in php7.2 (Ubuntu Bionic):
status: New → Confirmed
Changed in php7.2 (Ubuntu Cosmic):
status: New → Confirmed
Changed in php5 (Ubuntu Trusty):
assignee: nobody → Marc Deslauriers (mdeslaur)
importance: Undecided → Medium
Changed in php7.0 (Ubuntu Xenial):
assignee: nobody → Marc Deslauriers (mdeslaur)
importance: Undecided → Medium
Changed in php7.1 (Ubuntu Artful):
assignee: nobody → Marc Deslauriers (mdeslaur)
importance: Undecided → Medium
Changed in php7.2 (Ubuntu Bionic):
assignee: nobody → Marc Deslauriers (mdeslaur)
importance: Undecided → Medium
information type: Private Security → Public Security
Simon Déziel (sdeziel) on 2018-05-11
description: updated
Marc Deslauriers (mdeslaur) wrote :

Packages are in the security team ppa here:
https://launchpad.net/~ubuntu-security-proposed/+archive/ubuntu/ppa/+packages

They will be released on monday.

To post a comment you must log in.
This report contains Public Security information  Edit
Everyone can see this security related information.

Duplicates of this bug

Other bug subscribers