emacspeak-ss binary package in Ubuntu Bionic s390x

 emacspeak-ss is an interface between Emacspeak and any of several
 speech synthesizers: DoubleTalk PC version 5.20 or later (internal),
 DoubleTalk LT version 4.20 or later (serial port version), LiteTalk
 version 4.20 or later, Braille 'n Speak, Type 'n Speak, Braille Lite,
 Apollo 2 from Dolphin, or Accent SA. If you have a DoubleTalk PC,
 you also need the dtlk device driver - either the module or compiled
 into your kernel.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2017-12-13 06:43:12 UTC Published Ubuntu Bionic s390x release universe editors Extra 1.12.1-7
  • Published
  • Copied from ubuntu bionic-proposed s390x in Primary Archive for Ubuntu
  Deleted Ubuntu Bionic s390x proposed universe editors Extra 1.12.1-7
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to release

  • Published
  2017-12-13 06:43:17 UTC Superseded Ubuntu Bionic s390x release universe editors Extra 1.12.1-6
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of emacspeak-ss 1.12.1-7 in ubuntu bionic PROPOSED
  • Published
  • Copied from ubuntu zesty-proposed s390x in Primary Archive for Ubuntu