Quotes author shown with html code

Bug #1790299 reported by Nawaf Al-Subaie on 2018-09-01
44
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Variety
Medium
Unassigned
variety (Ubuntu)
Undecided
Unassigned
Bionic
Medium
Unassigned

Bug Description

Recently quotes shown will appear with
"
<span class="AuthorOrTitle">Author name</span>
"
Running Ubuntu 18.04
kernel 4.15.0-33
Gnome 3.28
Java version 11

Many thanks for a great product.

Nawaf

James Lu (tacocat) on 2018-09-05
Changed in variety:
status: New → Fix Committed
importance: Undecided → Medium
Nawaf Al-Subaie (nalsubaie) wrote :

Fixed with the latest update.
Many thanks and very well done

James Lu (tacocat) on 2018-09-14
Changed in variety:
status: Fix Committed → Fix Released
James Lu (tacocat) on 2018-09-30
Changed in variety (Ubuntu):
status: New → Confirmed

The attachment "0001-Fix-bug-1790299-Launchpad-Quotes-author-shown-with-h.patch" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Jeremy Bicha (jbicha) wrote :

This bug was fixed in the package variety - 0.7.0-1

---------------
variety (0.7.0-1) unstable; urgency=medium

  * Upload to unstable.
  * New upstream release.

 -- James Lu <email address hidden> Sat, 15 Sep 2018 22:28:39 -0700

variety (0.7.0~beta1-1) experimental; urgency=medium

  * New upstream beta release.
    - Port to Python 3: switch to using pybuild and update dependencies to
      their Python 3 equivalents
    - Removed outdated Facebook publishing code
  * Merge upstream packaging changes:
    - Remove R: libglib2.0-bin | trash-cli | konqueror, no longer needed
    - Remove pycurl dependency as the last feature using it (Facebook
      publishing) was taken out
    - Remove runtime dependencies from build-deps since tests are not enabled
      yet (many of them require network access)
  * Update debian/watch to mangle pre-release versions
  * d/control:
    - Bump Standards-Version to 4.2.0, no changes needed
    - Remove S: gnome-shell-extension-top-icons-plus, dead upstream
    - Resync long description with upstream README

 -- James Lu <email address hidden> Fri, 17 Aug 2018 14:21:03 -0700

Changed in variety (Ubuntu):
status: Confirmed → Fix Released
Changed in variety (Ubuntu Bionic):
importance: Undecided → Medium
status: New → Triaged
Simon Quigley (tsimonq2) wrote :

If you would like this to be fixed for Bionic, please update the bug description for an SRU: https://wiki.ubuntu.com/StableReleaseUpdates#SRU_Bug_Template

Unsubscribing the sponsors team for now.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers