Activity log for bug #1799767

Date Who What changed Old value New value Message
2018-10-24 18:54:34 frank bug added bug
2018-10-25 04:20:32 Ubuntu Foundations Team Bug Bot tags amd64 apport-bug bionic dist-upgrade amd64 apport-bug bionic dist-upgrade xenial2bionic
2018-10-25 04:20:33 Ubuntu Foundations Team Bug Bot tags amd64 apport-bug bionic dist-upgrade xenial2bionic amd64 apport-bug bionic dist-upgrade third-party-packages xenial2bionic
2018-10-25 15:39:49 Brian Murray affects ubuntu-release-upgrader (Ubuntu) shim (Ubuntu)
2018-10-26 05:17:24 Steve Langasek shim (Ubuntu): status New Incomplete
2018-10-26 15:11:03 frank tags amd64 apport-bug bionic dist-upgrade third-party-packages xenial2bionic amd64 apport-bug apport-collected bionic dist-upgrade third-party-packages xenial2bionic
2018-10-26 15:11:04 frank description Started with Ubuntu Version 14.04 I always had SecureBoot enabled and also CSM (compatibility support module) enabled in BIOS of Motherboard ASUS Z170-A, BIOS 3802 03/15/2018. On October, 13th i did the updates that UpdateManager showed in the morning. After rebooting in the evening, afterwards the BIOS splash screen there was only a black screen. No grub menu, no booting in SecureBoot mode. I tried different repairs (tool boot-repair, reinstalling grub, installing signed kernel transitional packages and so on, but nothing would help. At the end I found out out, that switching CSM to disabled "solved" the problem and it is now reproducible: Switching CSM on, no secure boot, switching off, secure boot works. But I did not wont to switch CSM off. I also tried to get some help at ubuntuforum. But no luck. See here https://ubuntuforums.org/showthread.php?t=2404150 Since today I think it's a bug in shim or grub, because at the morning of Oct, 13th these have been updated. Regards Frank ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: ubuntu-release-upgrader-core 1:18.04.27 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 Uname: Linux 4.15.0-38-lowlatency x86_64 ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CrashDB: ubuntu CurrentDesktop: XFCE Date: Wed Oct 24 20:36:17 2018 InstallationDate: Installed on 2016-04-03 (933 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) PackageArchitecture: all ProcEnviron: LANGUAGE=de_DE PATH=(custom, no user) XDG_RUNTIME_DIR=<set> LANG=de_DE.UTF-8 SHELL=/bin/bash SourcePackage: ubuntu-release-upgrader Symptom: release-upgrade UpgradeStatus: Upgraded to bionic on 2018-09-24 (30 days ago) VarLogDistupgradeTermlog: Started with Ubuntu Version 14.04 I always had SecureBoot enabled and also CSM (compatibility support module) enabled in BIOS of Motherboard ASUS Z170-A, BIOS 3802 03/15/2018. On October, 13th i did the updates that UpdateManager showed in the morning. After rebooting in the evening, afterwards the BIOS splash screen there was only a black screen. No grub menu, no booting in SecureBoot mode. I tried different repairs (tool boot-repair, reinstalling grub, installing signed kernel transitional packages and so on, but nothing would help. At the end I found out out, that switching CSM to disabled "solved" the problem and it is now reproducible: Switching CSM on, no secure boot, switching off, secure boot works. But I did not wont to switch CSM off. I also tried to get some help at ubuntuforum. But no luck. See here https://ubuntuforums.org/showthread.php?t=2404150 Since today I think it's a bug in shim or grub, because at the morning of Oct, 13th these have been updated. Regards Frank ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: ubuntu-release-upgrader-core 1:18.04.27 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 Uname: Linux 4.15.0-38-lowlatency x86_64 ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CrashDB: ubuntu CurrentDesktop: XFCE Date: Wed Oct 24 20:36:17 2018 InstallationDate: Installed on 2016-04-03 (933 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) PackageArchitecture: all ProcEnviron: LANGUAGE=de_DE PATH=(custom, no user) XDG_RUNTIME_DIR=<set> LANG=de_DE.UTF-8 SHELL=/bin/bash SourcePackage: ubuntu-release-upgrader Symptom: release-upgrade UpgradeStatus: Upgraded to bionic on 2018-09-24 (30 days ago) VarLogDistupgradeTermlog: --- ProblemType: Bug ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CurrentDesktop: XFCE Dependencies: DistroRelease: Ubuntu 18.04 InstallationDate: Installed on 2016-04-03 (935 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) Package: shim 15+1533136590.3beb971-0ubuntu1 PackageArchitecture: amd64 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 Tags: bionic Uname: Linux 4.15.0-38-lowlatency x86_64 UpgradeStatus: Upgraded to bionic on 2018-09-24 (32 days ago) UserGroups: adm audio cdrom dialout dip lpadmin plugdev sambashare sudo vboxusers _MarkForUpload: True
2018-10-26 15:11:05 frank attachment added ProcCpuinfoMinimal.txt https://bugs.launchpad.net/bugs/1799767/+attachment/5205878/+files/ProcCpuinfoMinimal.txt
2018-10-26 15:11:06 frank attachment added ProcEnviron.txt https://bugs.launchpad.net/bugs/1799767/+attachment/5205879/+files/ProcEnviron.txt
2018-10-26 15:55:48 Steve Langasek shim (Ubuntu): status Incomplete New
2018-10-26 15:57:44 Steve Langasek affects shim (Ubuntu) shim-signed (Ubuntu)
2018-10-26 15:58:16 Steve Langasek shim-signed (Ubuntu): status New Incomplete
2018-10-29 16:35:43 frank shim-signed (Ubuntu): status Incomplete In Progress
2018-10-29 16:35:47 frank shim-signed (Ubuntu): status In Progress Incomplete
2018-10-31 21:26:56 frank description Started with Ubuntu Version 14.04 I always had SecureBoot enabled and also CSM (compatibility support module) enabled in BIOS of Motherboard ASUS Z170-A, BIOS 3802 03/15/2018. On October, 13th i did the updates that UpdateManager showed in the morning. After rebooting in the evening, afterwards the BIOS splash screen there was only a black screen. No grub menu, no booting in SecureBoot mode. I tried different repairs (tool boot-repair, reinstalling grub, installing signed kernel transitional packages and so on, but nothing would help. At the end I found out out, that switching CSM to disabled "solved" the problem and it is now reproducible: Switching CSM on, no secure boot, switching off, secure boot works. But I did not wont to switch CSM off. I also tried to get some help at ubuntuforum. But no luck. See here https://ubuntuforums.org/showthread.php?t=2404150 Since today I think it's a bug in shim or grub, because at the morning of Oct, 13th these have been updated. Regards Frank ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: ubuntu-release-upgrader-core 1:18.04.27 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 Uname: Linux 4.15.0-38-lowlatency x86_64 ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CrashDB: ubuntu CurrentDesktop: XFCE Date: Wed Oct 24 20:36:17 2018 InstallationDate: Installed on 2016-04-03 (933 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) PackageArchitecture: all ProcEnviron: LANGUAGE=de_DE PATH=(custom, no user) XDG_RUNTIME_DIR=<set> LANG=de_DE.UTF-8 SHELL=/bin/bash SourcePackage: ubuntu-release-upgrader Symptom: release-upgrade UpgradeStatus: Upgraded to bionic on 2018-09-24 (30 days ago) VarLogDistupgradeTermlog: --- ProblemType: Bug ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CurrentDesktop: XFCE Dependencies: DistroRelease: Ubuntu 18.04 InstallationDate: Installed on 2016-04-03 (935 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) Package: shim 15+1533136590.3beb971-0ubuntu1 PackageArchitecture: amd64 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 Tags: bionic Uname: Linux 4.15.0-38-lowlatency x86_64 UpgradeStatus: Upgraded to bionic on 2018-09-24 (32 days ago) UserGroups: adm audio cdrom dialout dip lpadmin plugdev sambashare sudo vboxusers _MarkForUpload: True Started with Ubuntu Version 14.04 I always had SecureBoot enabled and also CSM (compatibility support module) enabled in BIOS of Motherboard ASUS Z170-A, BIOS 3802 03/15/2018. On October, 13th i did the updates that UpdateManager showed in the morning. After rebooting in the evening, afterwards the BIOS splash screen there was only a black screen. No grub menu, no booting in SecureBoot mode. I tried different repairs (tool boot-repair, reinstalling grub, installing signed kernel transitional packages and so on, but nothing would help. At the end I found out out, that switching CSM to disabled "solved" the problem and it is now reproducible: Switching CSM on, no secure boot, switching off, secure boot works. But I did not wont to switch CSM off. I also tried to get some help at ubuntuforum. But no luck. See here https://ubuntuforums.org/showthread.php?t=2404150 Since today I think it's a bug in shim or grub, because at the morning of Oct, 13th these have been updated. Regards Frank ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: ubuntu-release-upgrader-core 1:18.04.27 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 Uname: Linux 4.15.0-38-lowlatency x86_64 ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CrashDB: ubuntu CurrentDesktop: XFCE Date: Wed Oct 24 20:36:17 2018 InstallationDate: Installed on 2016-04-03 (933 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) PackageArchitecture: all ProcEnviron: LANGUAGE=de_DE PATH=(custom, no user) XDG_RUNTIME_DIR=<set> LANG=de_DE.UTF-8 SHELL=/bin/bash SourcePackage: ubuntu-release-upgrader Symptom: release-upgrade UpgradeStatus: Upgraded to bionic on 2018-09-24 (30 days ago) VarLogDistupgradeTermlog: --- ProblemType: Bug ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CurrentDesktop: XFCE Dependencies: DistroRelease: Ubuntu 18.04 InstallationDate: Installed on 2016-04-03 (935 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) Package: shim 15+1533136590.3beb971-0ubuntu1 PackageArchitecture: amd64 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 Tags: bionic Uname: Linux 4.15.0-38-lowlatency x86_64 UpgradeStatus: Upgraded to bionic on 2018-09-24 (32 days ago) UserGroups: adm audio cdrom dialout dip lpadmin plugdev sambashare sudo vboxusers _MarkForUpload: True --- ProblemType: Bug .proc.sys.kernel.moksbstate_disabled: Error: [Errno 2] Datei oder Verzeichnis nicht gefunden: '/proc/sys/kernel/moksbstate_disabled' ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CurrentDesktop: XFCE DistroRelease: Ubuntu 18.04 EFIBootMgr: BootCurrent: 0001 Timeout: 1 seconds BootOrder: 0001,0000 Boot0000* Windows Boot Manager HD(2,GPT,ae4c669f-cdb2-4172-8148-b15621f6b33c,0xe1800,0x32000)/File(\EFI\MICROSOFT\BOOT\BOOTMGFW.EFI)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}.................... Boot0001* ubuntu HD(2,GPT,ae4c669f-cdb2-4172-8148-b15621f6b33c,0xe1800,0x32000)/File(\EFI\UBUNTU\SHIMX64.EFI) EFITables: Okt 31 22:22:51 Zuse2016 kernel: efi: EFI v2.50 by American Megatrends Okt 31 22:22:51 Zuse2016 kernel: efi: ESRT=0x8b1add98 ACPI=0x8a217000 ACPI 2.0=0x8a217000 SMBIOS=0x8b1ab000 SMBIOS 3.0=0x8b1aa000 Okt 31 22:22:51 Zuse2016 kernel: secureboot: Secure boot enabled Okt 31 22:22:51 Zuse2016 kernel: esrt: Reserving ESRT space from 0x000000008b1add98 to 0x000000008b1addd0. InstallationDate: Installed on 2016-04-03 (941 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) Package: shim-signed 1.37~18.04.2+15+1533136590.3beb971-0ubuntu1 PackageArchitecture: amd64 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 SecureBoot: 6 0 0 0 1 Tags: bionic Uname: Linux 4.15.0-38-lowlatency x86_64 UpgradeStatus: Upgraded to bionic on 2018-09-24 (37 days ago) UserGroups: adm audio cdrom dialout dip lpadmin plugdev sambashare sudo vboxusers _MarkForUpload: True
2018-10-31 21:26:57 frank attachment added BootEFIContents.txt https://bugs.launchpad.net/bugs/1799767/+attachment/5207652/+files/BootEFIContents.txt
2018-10-31 21:26:58 frank attachment added Dependencies.txt https://bugs.launchpad.net/bugs/1799767/+attachment/5207653/+files/Dependencies.txt
2018-10-31 21:26:59 frank attachment added ProcCpuinfoMinimal.txt https://bugs.launchpad.net/bugs/1799767/+attachment/5207654/+files/ProcCpuinfoMinimal.txt
2018-10-31 21:27:00 frank attachment added ProcEnviron.txt https://bugs.launchpad.net/bugs/1799767/+attachment/5207655/+files/ProcEnviron.txt
2018-11-01 21:09:21 Steve Langasek shim-signed (Ubuntu): status Incomplete New
2018-11-01 21:41:22 Steve Langasek tags amd64 apport-bug apport-collected bionic dist-upgrade third-party-packages xenial2bionic amd64 apport-bug apport-collected bionic dist-upgrade regression-update third-party-packages xenial2bionic
2018-11-01 21:41:28 Steve Langasek nominated for series Ubuntu Bionic
2018-11-01 21:41:28 Steve Langasek bug task added shim-signed (Ubuntu Bionic)
2018-11-02 20:18:24 Steve Langasek summary grub menu not showing with SecureBoot enabled after update ASUS Z170-A, shim 15+1533136590.3beb971-0ubuntu1: grub menu not showing with both SecureBoot and CSM enabled after update
2018-11-02 20:18:39 Steve Langasek shim-signed (Ubuntu): importance Undecided High
2018-11-02 20:18:41 Steve Langasek shim-signed (Ubuntu Bionic): importance Undecided High
2018-11-02 20:44:26 Steve Langasek shim-signed (Ubuntu): status New Incomplete
2018-11-03 12:22:48 Francis Ginther tags amd64 apport-bug apport-collected bionic dist-upgrade regression-update third-party-packages xenial2bionic amd64 apport-bug apport-collected bionic dist-upgrade id-5bdcb11d1c08c065251b2a5c regression-update third-party-packages xenial2bionic
2018-11-03 19:24:48 frank attachment added shim message with mokutil verbosity true https://bugs.launchpad.net/ubuntu/+source/shim-signed/+bug/1799767/+attachment/5208857/+files/Bildschirmfoto_2018-11-03_19-45-04.png
2018-11-05 16:13:06 frank shim-signed (Ubuntu): status Incomplete New
2018-12-01 10:05:51 frank description Started with Ubuntu Version 14.04 I always had SecureBoot enabled and also CSM (compatibility support module) enabled in BIOS of Motherboard ASUS Z170-A, BIOS 3802 03/15/2018. On October, 13th i did the updates that UpdateManager showed in the morning. After rebooting in the evening, afterwards the BIOS splash screen there was only a black screen. No grub menu, no booting in SecureBoot mode. I tried different repairs (tool boot-repair, reinstalling grub, installing signed kernel transitional packages and so on, but nothing would help. At the end I found out out, that switching CSM to disabled "solved" the problem and it is now reproducible: Switching CSM on, no secure boot, switching off, secure boot works. But I did not wont to switch CSM off. I also tried to get some help at ubuntuforum. But no luck. See here https://ubuntuforums.org/showthread.php?t=2404150 Since today I think it's a bug in shim or grub, because at the morning of Oct, 13th these have been updated. Regards Frank ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: ubuntu-release-upgrader-core 1:18.04.27 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 Uname: Linux 4.15.0-38-lowlatency x86_64 ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CrashDB: ubuntu CurrentDesktop: XFCE Date: Wed Oct 24 20:36:17 2018 InstallationDate: Installed on 2016-04-03 (933 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) PackageArchitecture: all ProcEnviron: LANGUAGE=de_DE PATH=(custom, no user) XDG_RUNTIME_DIR=<set> LANG=de_DE.UTF-8 SHELL=/bin/bash SourcePackage: ubuntu-release-upgrader Symptom: release-upgrade UpgradeStatus: Upgraded to bionic on 2018-09-24 (30 days ago) VarLogDistupgradeTermlog: --- ProblemType: Bug ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CurrentDesktop: XFCE Dependencies: DistroRelease: Ubuntu 18.04 InstallationDate: Installed on 2016-04-03 (935 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) Package: shim 15+1533136590.3beb971-0ubuntu1 PackageArchitecture: amd64 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 Tags: bionic Uname: Linux 4.15.0-38-lowlatency x86_64 UpgradeStatus: Upgraded to bionic on 2018-09-24 (32 days ago) UserGroups: adm audio cdrom dialout dip lpadmin plugdev sambashare sudo vboxusers _MarkForUpload: True --- ProblemType: Bug .proc.sys.kernel.moksbstate_disabled: Error: [Errno 2] Datei oder Verzeichnis nicht gefunden: '/proc/sys/kernel/moksbstate_disabled' ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CurrentDesktop: XFCE DistroRelease: Ubuntu 18.04 EFIBootMgr: BootCurrent: 0001 Timeout: 1 seconds BootOrder: 0001,0000 Boot0000* Windows Boot Manager HD(2,GPT,ae4c669f-cdb2-4172-8148-b15621f6b33c,0xe1800,0x32000)/File(\EFI\MICROSOFT\BOOT\BOOTMGFW.EFI)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}.................... Boot0001* ubuntu HD(2,GPT,ae4c669f-cdb2-4172-8148-b15621f6b33c,0xe1800,0x32000)/File(\EFI\UBUNTU\SHIMX64.EFI) EFITables: Okt 31 22:22:51 Zuse2016 kernel: efi: EFI v2.50 by American Megatrends Okt 31 22:22:51 Zuse2016 kernel: efi: ESRT=0x8b1add98 ACPI=0x8a217000 ACPI 2.0=0x8a217000 SMBIOS=0x8b1ab000 SMBIOS 3.0=0x8b1aa000 Okt 31 22:22:51 Zuse2016 kernel: secureboot: Secure boot enabled Okt 31 22:22:51 Zuse2016 kernel: esrt: Reserving ESRT space from 0x000000008b1add98 to 0x000000008b1addd0. InstallationDate: Installed on 2016-04-03 (941 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) Package: shim-signed 1.37~18.04.2+15+1533136590.3beb971-0ubuntu1 PackageArchitecture: amd64 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 SecureBoot: 6 0 0 0 1 Tags: bionic Uname: Linux 4.15.0-38-lowlatency x86_64 UpgradeStatus: Upgraded to bionic on 2018-09-24 (37 days ago) UserGroups: adm audio cdrom dialout dip lpadmin plugdev sambashare sudo vboxusers _MarkForUpload: True Started with Ubuntu Version 14.04 I always had SecureBoot enabled and also CSM (compatibility support module) enabled in BIOS of Motherboard ASUS Z170-A, BIOS 3802 03/15/2018. On October, 13th i did the updates that UpdateManager showed in the morning. After rebooting in the evening, afterwards the BIOS splash screen there was only a black screen. No grub menu, no booting in SecureBoot mode. I tried different repairs (tool boot-repair, reinstalling grub, installing signed kernel transitional packages and so on), but nothing would help. At the end I found out out, that switching CSM to disabled "solved" the problem and it is now reproducible: Switching CSM on, no secure boot, switching off, secure boot works. But I did not wont to switch CSM off. I also tried to get some help at ubuntuforum. But no luck. See here https://ubuntuforums.org/showthread.php?t=2404150 Since today I think it's a bug in shim or grub, because at the morning of Oct, 13th these have been updated. Regards Frank ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: ubuntu-release-upgrader-core 1:18.04.27 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 Uname: Linux 4.15.0-38-lowlatency x86_64 ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CrashDB: ubuntu CurrentDesktop: XFCE Date: Wed Oct 24 20:36:17 2018 InstallationDate: Installed on 2016-04-03 (933 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) PackageArchitecture: all ProcEnviron:  LANGUAGE=de_DE  PATH=(custom, no user)  XDG_RUNTIME_DIR=<set>  LANG=de_DE.UTF-8  SHELL=/bin/bash SourcePackage: ubuntu-release-upgrader Symptom: release-upgrade UpgradeStatus: Upgraded to bionic on 2018-09-24 (30 days ago) VarLogDistupgradeTermlog: --- ProblemType: Bug ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CurrentDesktop: XFCE Dependencies: DistroRelease: Ubuntu 18.04 InstallationDate: Installed on 2016-04-03 (935 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) Package: shim 15+1533136590.3beb971-0ubuntu1 PackageArchitecture: amd64 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 Tags: bionic Uname: Linux 4.15.0-38-lowlatency x86_64 UpgradeStatus: Upgraded to bionic on 2018-09-24 (32 days ago) UserGroups: adm audio cdrom dialout dip lpadmin plugdev sambashare sudo vboxusers _MarkForUpload: True --- ProblemType: Bug .proc.sys.kernel.moksbstate_disabled: Error: [Errno 2] Datei oder Verzeichnis nicht gefunden: '/proc/sys/kernel/moksbstate_disabled' ApportVersion: 2.20.9-0ubuntu7.4 Architecture: amd64 CurrentDesktop: XFCE DistroRelease: Ubuntu 18.04 EFIBootMgr:  BootCurrent: 0001  Timeout: 1 seconds  BootOrder: 0001,0000  Boot0000* Windows Boot Manager HD(2,GPT,ae4c669f-cdb2-4172-8148-b15621f6b33c,0xe1800,0x32000)/File(\EFI\MICROSOFT\BOOT\BOOTMGFW.EFI)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}....................  Boot0001* ubuntu HD(2,GPT,ae4c669f-cdb2-4172-8148-b15621f6b33c,0xe1800,0x32000)/File(\EFI\UBUNTU\SHIMX64.EFI) EFITables:  Okt 31 22:22:51 Zuse2016 kernel: efi: EFI v2.50 by American Megatrends  Okt 31 22:22:51 Zuse2016 kernel: efi: ESRT=0x8b1add98 ACPI=0x8a217000 ACPI 2.0=0x8a217000 SMBIOS=0x8b1ab000 SMBIOS 3.0=0x8b1aa000  Okt 31 22:22:51 Zuse2016 kernel: secureboot: Secure boot enabled  Okt 31 22:22:51 Zuse2016 kernel: esrt: Reserving ESRT space from 0x000000008b1add98 to 0x000000008b1addd0. InstallationDate: Installed on 2016-04-03 (941 days ago) InstallationMedia: Ubuntu-Studio 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1) Package: shim-signed 1.37~18.04.2+15+1533136590.3beb971-0ubuntu1 PackageArchitecture: amd64 ProcVersionSignature: Ubuntu 4.15.0-38.41-lowlatency 4.15.18 SecureBoot: 6 0 0 0 1 Tags: bionic Uname: Linux 4.15.0-38-lowlatency x86_64 UpgradeStatus: Upgraded to bionic on 2018-09-24 (37 days ago) UserGroups: adm audio cdrom dialout dip lpadmin plugdev sambashare sudo vboxusers _MarkForUpload: True
2018-12-03 06:46:14 Steve Langasek shim-signed (Ubuntu): assignee Mathieu Trudel-Lapierre (cyphermox)
2018-12-03 06:46:22 Steve Langasek shim-signed (Ubuntu Bionic): assignee Mathieu Trudel-Lapierre (cyphermox)