Comment 0 for bug 1780466

Sworddragon (sworddragon) wrote :

Initially I have reported this issue here: https://bugzilla.kernel.org/show_bug.cgi?id=197815

But after testing out linux-image-4.17.0-4-generic the details changed a bit. Mainly I'm getting the error message "VFS: Cannot open root device "sda1" or unknown-block(0,0): error -6". Informations on the web imply that it might be possible that the required drivers are not anymore in recent kernel versions so I decided to post that issue now here too.

The last working kernel version for me was linux-image-4.13.0-15-generic and the next version did already create a kernel panic for which I created originally the upstream report.