Please merge zsh-beta 4.3.10-dev-1+20100720-1(universe) from debian unstable(main)

Bug #592526 reported by Bhavani Shankar on 2010-06-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
zsh-beta (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: zsh-beta

Debian Changelog:

zsh-beta (4.3.10-dev-1+20100720-1) unstable; urgency=low

   * Update to HEAD.
 -- Clint Adams <email address hidden> Sat, 24 Jul 2010 08:08:58 -0400

zsh-beta (4.3.10-dev-1+20100630-1) unstable; urgency=low

   * Update to HEAD.
 -- Clint Adams <email address hidden> Wed, 30 Jun 2010 10:09:42 -0400

 zsh-beta (4.3.10-dev-1+20100609-1) unstable; urgency=medium

   * Update to HEAD.
     - Fixes broken feh completion. closes: #585445.

 -- Clint Adams <email address hidden> Thu, 10 Jun 2010 11:13:53 -0400
zsh-beta (4.3.10-dev-1+20100603-1) unstable; urgency=low

   * Update to HEAD.
   * Fix HELPDIR before compiling run-help. closes: #530366.

 -- Clint Adams <email address hidden> Fri, 04 Jun 2010 16:27:13 -0400
zsh-beta (4.3.10-dev-1+20100602-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Wed, 02 Jun 2010 12:42:58 -0400
zsh-beta (4.3.10-dev-1+20100514-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Sat, 22 May 2010 12:44:09 -0400
zsh-beta (4.3.10-dev-1+20100505-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Thu, 06 May 2010 22:03:33 -0400
zsh-beta (4.3.10-dev-1+20100425-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Sun, 25 Apr 2010 18:51:35 -0400
zsh-beta (4.3.10-dev-1+20100412-1) unstable; urgency=medium

   * Update to HEAD.

 -- Clint Adams <email address hidden> Mon, 12 Apr 2010 09:31:43 -0400
zsh-beta (4.3.10-dev-1+20100409-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Fri, 09 Apr 2010 13:07:45 -0400
zsh-beta (4.3.10-dev-1+20100330-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Mon, 05 Apr 2010 19:07:06 -0400
zsh-beta (4.3.10-dev-1+20100311-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Thu, 11 Mar 2010 20:56:54 -0500
zsh-beta (4.3.10-dev-1+20100227-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Fri, 26 Feb 2010 23:23:25 -0500
zsh-beta (4.3.10-dev-1+20100216-1) unstable; urgency=low

   * Update to HEAD.
   * Bump to Standards-Version 3.8.4.

 -- Clint Adams <email address hidden> Tue, 16 Feb 2010 10:42:11 -0500
zsh-beta (4.3.10-dev-1+20100202-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Tue, 02 Feb 2010 11:40:59 -0500
zsh-beta (4.3.10-dev-1+20100122-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Sat, 23 Jan 2010 01:38:39 -0500
zsh-beta (4.3.10-dev-1+20100107-1) unstable; urgency=low

   * Update to HEAD.
   * Fix ionice -c completion. closes: #563903.
   * Fix ssh -S completion. closes: #563983.

 -- Clint Adams <email address hidden> Thu, 07 Jan 2010 09:11:33 -0500
2009
zsh-beta (4.3.10-dev-1+20091228-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Wed, 30 Dec 2009 10:19:35 -0500
zsh-beta (4.3.10-dev-1+20091217-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Thu, 17 Dec 2009 11:34:24 -0500
zsh-beta (4.3.10-dev-1+20091203-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Fri, 04 Dec 2009 12:40:16 -0500
zsh-beta (4.3.10-dev-1+20091124-1) unstable; urgency=low

   * Update to something remarkably behind HEAD.

 -- Clint Adams <email address hidden> Thu, 03 Dec 2009 23:53:19 -0500
zsh-beta (4.3.10-dev-1+20091122-1) unstable; urgency=low

   * Update to HEAD.
   * Switch to 3.0 (quilt) source format.

 -- Clint Adams <email address hidden> Mon, 23 Nov 2009 03:53:24 -0500
zsh-beta (4.3.10-dev-1+20091111-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Wed, 11 Nov 2009 19:34:23 -0500
zsh-beta (4.3.10-dev-1+20091104-1) unstable; urgency=low

   * Update to HEAD.

 -- Clint Adams <email address hidden> Wed, 04 Nov 2009 22:32:26 -0500

Related branches

Bhavani Shankar (bhavi) on 2010-06-11
summary: - Please merge zsh-beta 4.3.10-dev-1+20091111-1(universe) from debian
+ Please merge zsh-beta 4.3.10-dev-1+20100609-1(universe) from debian
unstable(main)
Changed in zsh-beta (Ubuntu):
status: New → In Progress
assignee: nobody → Bhavani Shankar (bhavi)
Bhavani Shankar (bhavi) wrote :
description: updated
summary: - Please merge zsh-beta 4.3.10-dev-1+20100609-1(universe) from debian
+ Please merge zsh-beta 4.3.10-dev-1+20100720-1(universe) from debian
unstable(main)
Changed in zsh-beta (Ubuntu):
status: In Progress → Confirmed
assignee: Bhavani Shankar (bhavi) → nobody
Bhavani Shankar (bhavi) wrote :

Attached above is the manual merge diff since MoM is broken for this package

regards

Fabrice Coutadeur (fabricesp) wrote :

Hi,

Could you attach the patch to Debian bug #485823 ? I know the bug report is 2 years old, but perhaps with a patch, Debian will accept it easier.

Thanks,
Fabrice

Changed in zsh-beta (Ubuntu):
assignee: nobody → Fabrice Coutadeur (fabricesp)
status: Confirmed → In Progress
Fabrice Coutadeur (fabricesp) wrote :

Uploaded. Thanks for your work!

Changed in zsh-beta (Ubuntu):
assignee: Fabrice Coutadeur (fabricesp) → nobody
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package zsh-beta - 4.3.10-dev-1+20100720-1ubuntu1

---------------
zsh-beta (4.3.10-dev-1+20100720-1ubuntu1) maverick; urgency=low

  * Manual merge from debian unstable (due to MoM not being updated)
    (LP: #592526). Remaining changes:
    - Add "add-shell /bin/zsh" because zsh-beta is already registered
      as an alternative to zsh, and this is needed to be able to have
      zsh-beta as the only installed zsh.
    - Don't set PATH in zshenv any more
 -- Bhavani Shankar <email address hidden> Tue, 27 Jul 2010 11:44:10 +0530

Changed in zsh-beta (Ubuntu):
status: Fix Committed → Fix Released
Download full text (5.4 KiB)

done fabrice!

regards

On Thu, Jul 29, 2010 at 9:55 AM, Launchpad Bug Tracker
<email address hidden> wrote:
> This bug was fixed in the package zsh-beta -
> 4.3.10-dev-1+20100720-1ubuntu1
>
> ---------------
> zsh-beta (4.3.10-dev-1+20100720-1ubuntu1) maverick; urgency=low
>
>  * Manual merge from debian unstable (due to MoM not being updated)
>    (LP: #592526). Remaining changes:
>    - Add "add-shell /bin/zsh" because zsh-beta is already registered
>      as an alternative to zsh, and this is needed to be able to have
>      zsh-beta as the only installed zsh.
>    - Don't set PATH in zshenv any more
>  -- Bhavani Shankar <email address hidden>   Tue, 27 Jul 2010 11:44:10 +0530
>
> ** Changed in: zsh-beta (Ubuntu)
>       Status: Fix Committed => Fix Released
>
> --
> Please merge zsh-beta 4.3.10-dev-1+20100720-1(universe) from debian unstable(main)
> https://bugs.launchpad.net/bugs/592526
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “zsh-beta” package in Ubuntu: Fix Released
>
> Bug description:
> Binary package hint: zsh-beta
>
> Debian Changelog:
>
> zsh-beta (4.3.10-dev-1+20100720-1) unstable; urgency=low
>
>   * Update to HEAD.
>  -- Clint Adams <email address hidden>  Sat, 24 Jul 2010 08:08:58 -0400
>
> zsh-beta (4.3.10-dev-1+20100630-1) unstable; urgency=low
>
>   * Update to HEAD.
>  -- Clint Adams <email address hidden>  Wed, 30 Jun 2010 10:09:42 -0400
>
>  zsh-beta  (4.3.10-dev-1+20100609-1) unstable; urgency=medium
>
>    * Update to HEAD.
>      - Fixes broken feh completion.  closes: #585445.
>
>  -- Clint Adams <email address hidden>  Thu, 10 Jun 2010 11:13:53 -0400
> zsh-beta (4.3.10-dev-1+20100603-1) unstable; urgency=low
>
>    * Update to HEAD.
>    * Fix HELPDIR before compiling run-help.  closes: #530366.
>
>  -- Clint Adams <email address hidden>  Fri, 04 Jun 2010 16:27:13 -0400
> zsh-beta (4.3.10-dev-1+20100602-1) unstable; urgency=low
>
>    * Update to HEAD.
>
>  -- Clint Adams <email address hidden>  Wed, 02 Jun 2010 12:42:58 -0400
> zsh-beta (4.3.10-dev-1+20100514-1) unstable; urgency=low
>
>    * Update to HEAD.
>
>  -- Clint Adams <email address hidden>  Sat, 22 May 2010 12:44:09 -0400
> zsh-beta (4.3.10-dev-1+20100505-1) unstable; urgency=low
>
>    * Update to HEAD.
>
>  -- Clint Adams <email address hidden>  Thu, 06 May 2010 22:03:33 -0400
> zsh-beta (4.3.10-dev-1+20100425-1) unstable; urgency=low
>
>    * Update to HEAD.
>
>  -- Clint Adams <email address hidden>  Sun, 25 Apr 2010 18:51:35 -0400
> zsh-beta (4.3.10-dev-1+20100412-1) unstable; urgency=medium
>
>    * Update to HEAD.
>
>  -- Clint Adams <email address hidden>  Mon, 12 Apr 2010 09:31:43 -0400
> zsh-beta (4.3.10-dev-1+20100409-1) unstable; urgency=low
>
>    * Update to HEAD.
>
>  -- Clint Adams <email address hidden>  Fri, 09 Apr 2010 13:07:45 -0400
> zsh-beta (4.3.10-dev-1+20100330-1) unstable; urgency=low
>
>    * Update to HEAD.
>
>  -- Clint Adams <email address hidden>  Mon, 05 Apr 2010 19:07:06 -0400
> zsh-beta (4.3.10-dev-1+20100311-1) unstable; urgency=low
>
>    * Update to HEAD.
>
>  -- Clint Adams <email address hidden>  Thu, 11 Mar 2010 20:56:54 -0500
> zsh-beta (4.3.10-dev-1+20100227-1) unstable; urgency=low
>
...

Read more...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers