There are currently no open bugs.

"zope.proxy" versions published in Ubuntu

Hirsute (4.3.5-1build2): universe/python
Groovy (4.3.5-1): universe/python
Focal (4.3.3-1build1): universe/python
Bionic (4.2.0-1build2): universe/python
Xenial (4.1.6-1build2): universe/python
Trusty (3.6.1-2fakesync1): universe/python
Precise (3.6.1-2fakesync1): universe/python