package python-zope.interface 3.6.1-0ubuntu1 failed to install/upgrade: ErrorMessage: subprocess new pre-removal script returned error exit status 1

Bug #858483 reported by Vince S on 2011-09-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
zope.interface (Ubuntu)
Undecided
Unassigned

Bug Description

Have nothing to add, just sending this report

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: python-zope.interface 3.6.1-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-28.50-generic 2.6.35.11
Uname: Linux 2.6.35-28-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sat Sep 24 13:02:31 2011
ErrorMessage: ErrorMessage: subprocess new pre-removal script returned error exit status 1
SourcePackage: zope.interface
Title: package python-zope.interface 3.6.1-0ubuntu1 failed to install/upgrade: ErrorMessage: subprocess new pre-removal script returned error exit status 1
UpgradeStatus: Upgraded to natty on 2011-09-24 (0 days ago)

Vince S (vincestonis) wrote :
Gediminas Paulauskas (menesis) wrote :

This is a seriously broken install, apt log is full of warnings. No wonder some package failed to upgrade.

Changed in zope.interface (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers