package python-zope.interface 3.5.3-1ubuntu2 failed to install/upgrade:

Bug #569154 reported by Scott McKenzie on 2010-04-23
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
zope.interface (Ubuntu)
Undecided
Unassigned

Bug Description

I received this message while upgrading karmic to lucid:

Could not install 'python-zope.interface'
The upgrade will continue but the 'python-zope.interface' package may not be in a working state. Please consider submitting a bug report about it.
subprocess installed post-installation script killed by signal (Killed)

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: python-zope.interface 3.5.3-1ubuntu2
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
Date: Sat Apr 24 04:17:32 2010
ErrorMessage:
 ErrorMessage: subprocess installed post-installation script killed by signal (Killed)
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release Candidate amd64 (20091020.3)
SourcePackage: zope.interface
Title: package python-zope.interface 3.5.3-1ubuntu2 failed to install/upgrade:

Scott McKenzie (noizyland) wrote :
Gediminas Paulauskas (menesis) wrote :

This is a bug either in dpkg or python-central, I cannot see anything in the log files that shows what error occured during upgrade of python-zope.interface. (Killed) does not say much. There are similar bugs for other packages that stop the upgrade.

sudo apt-get -f install

will finish the interrupted upgrade. Then retry distribution upgrade.

Changed in zope.interface (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers