package zlib1g 1:1.2.3.3.dfsg-7ubuntu1 failed to install/upgrade:

Bug #329499 reported by Gabor Vas on 2009-02-14
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
zlib (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 8.04

I wanted upgrade to 8.10

Broken packager manager cannot be repaired with the alternate CD as adviced.

Installed: 1:1.2.3.3.dfsg-7ubuntu1
  Candidate: 1:1.2.3.3.dfsg-12ubuntu1
  Version table:
     1:1.2.3.3.dfsg-12ubuntu1 0

ProblemType: Package
Architecture: i386
Date: Sat Feb 14 19:10:03 2009
Dependencies:
 libgcc1 1:4.2.4-1ubuntu3
 gcc-4.2-base 4.2.4-1ubuntu3
 libc6 2.7-10ubuntu4
DistroRelease: Ubuntu 8.04
ErrorMessage:
 ErrorMessage: package zlib1g is already installed and configured
Package: zlib1g 1:1.2.3.3.dfsg-7ubuntu1
PackageArchitecture: i386
SourcePackage: zlib
Title: package zlib1g 1:1.2.3.3.dfsg-7ubuntu1 failed to install/upgrade:
Uname: Linux 2.6.24-22-generic i686

Gabor Vas (cognac-gamma) wrote :
tags: added: dist-upgrade
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in zlib (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers