Comment 24 for bug 1532198

Richard Laager (rlaager) wrote :

It turns out that this is still necessary. zfsutils-linux installs /usr/share/man/man8/zed.8.gz, which is also installed by zfs-zed. That needs to be fixed at the same time the Replaces is versioned. If I'm understanding correctly, Policy says a versioned Breaks should be added too.

I've made these changes (along with other bug fixes) here:
https://launchpad.net/~rlaager/+archive/ubuntu/zfs

If you do test from my PPA, please remove it from your APT sources when you're done testing. I don't want some future experiment I upload to break your system.