dependency mismatch in libzmq3-dev and libzmq5-dev for Xenial

Bug #1718253 reported by Michael Schnaitter on 2017-09-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
zeromq3 (Ubuntu)
Undecided
Unassigned

Bug Description

Trying to install libzmq5-dev instead selects libzmq3-dev. libzmq3-dev then has an incorrect dependency on libzmq5 instead of libzmq3, the latter of which is not available in the repos for Xenial.

Luca Boccassi (bluca) wrote :

libzmq5-dev is a virtual package. libzmq5 is the correct dependency, and it is in Xenial: https://packages.ubuntu.com/xenial/libzmq5

Changed in zeromq3 (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers